Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By t3kh34d
  1.    #1  
    I just got my Palm Pre 2 on Verizon and I was about to throw it out a window. I couldn't get my Exchange email to sync or even create the account. It kept saying my password was incorrect. I'm actually the Sysadmin for my company so I knew the password was correct and I knew the settings were correct. I finally figured out what was wrong! My account in Active Directory was setup incorrectly. This fix may not do it for some people but it really helped me.

    Here is the link to the article I used Activesync Working But Only For Some Users On Exchange 2007 / 2010 Alan Hardisty's Blog – All Things IT Related

    You basically have to enable inheritable permissions for your account in AD, which I hadn't enabled on my own account for some reason.

    I hope this helps someone else, because I was really in a pickle until I found this.
    tobeaman likes this.
  2. #2  
    I also could not sync my Google Apps account as a Microsoft Exchange setup on my Pre 2--It kept giving me the "Your username or password is not correct." error, even though I double- and triple- checked the settings. I had also tried deleting history/cookies/cache from within the web browser (a suggestion from another post), and restarting my phone--nothing worked.

    It turned out that the problem was with my password--Google (Google Apps) had determined that it was "weak", and apparently the Pre 2 won't sync with an account for which the provider has determined the password was weak. Here's how I discovered this.

    On a whim, I decided to go into the "change your password" area under the account settings. I typed my current password, then in the "New Password" box, I typed my current password again--just to see what Google thought of my password. It came back with "Weak". So I changed to a password that Google (apps) recognized as being "Strong."

    I tried to log in again on the Pre 2--this time with the new password. Voila! Exchange/Google Apps joy.

    I feel like I've come full circle:
    HP Ipaq > Palm Pilot > Palm Pre (Sprint) > HPalm Pre 2 (VZW) and HP TouchPad

Posting Permissions