Page 2 of 2 FirstFirst 12
Results 21 to 35 of 35
  1. #21  
    I've had this a few times since switching to the SR71 kernel. Can't say I ever had it on stock, though. I'm running at screenstate v2 with a vdemand of high, though, so perhaps I'm asking for trouble.
  2. #22  
    So today my phone didn't do that AT ALL. Yesterday it did, as I posted. But today, it was all great. No issues. No lag. Nothing wrong whatsoever. I just hope it stays that way.
  3. #23  
    Had it happen when running SR71 but I believe its voltage related.
    verizon pre 2 - 2.0, stock
    verizon pre plus - 1.4.5 various patches OC'd 1Ghz.
    verizon pixi plus - various patches, OC'd 800 mhz.
    verizon pixi plus - chillin in my sock drawer
  4. #24  
    I had this "restarting luna" issue with my Pre Plus 2.1, only happened every time I used Koto Player.

    Just got Pre 2 today, so far no issues. Will let you know if I experience this.
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  5. #25  
    Quote Originally Posted by bradenfontaine View Post
    Had it happen when running SR71 but I believe its voltage related.
    Reckon you're right here. I switched to ondemandtcl at stock voltages and seems a little more stable. Oddly enough it seems easier on my battery, which is the opposite of what I'd expect. (this is still on SR71)
  6. #26  
    anyone in this thread still have this issue?
    I also got this randomly luna reboots. doctoring didn't help at all (doctoring several times). My Profile were damaged 4 times, so that I had to restore my palm backup and every time, my preware patches/applications are gone.

    Full erase didn't help either. Stock Pre 2 settings, will also have luna reboots. Its very annoying.

    So my question is:
    Did you request a replacement Device for your Pre 2? Or is there any solution out yet?

    (sorry for my bad english)
  7. #27  
    Hope anybody can help me? I would like to postpone Doctoring as a last resort.

    Since yesterday afternoon my Pre2 continuously slows down and then reboots.
    I log in with PIN and can start any app like normal.
    After about 15 seconds, I see a slow down of responding to my taps and gestures.
    Next it stops responding to me at all, and finally, after about 40 seconds it reboots.
    I do not believe it is just a Luna restart as it takes ablout 2 minutes before I can log in again.
    I managed to squeeze jStop in (in those 15 seconds!) and it displays about 35 MB mem in use, slowly decreasing to 33.8 MB, sometimes. Launcher is top with 216 nodes, 9 handles.
    Cleaning up heap makes no difference, it still reboots after those 40-odd seconds.
    Govnah with only the original kernel(!) reports load average starting at 5.5 and slowly increases a bit, last value I saw 6.4(?) before reboot.
    I already deleted Calendar profile, email profile, a free Stocks app, PreWare app, cleaned USB drive. Lots of other apps and patches still remain (that is why I want to put off doctoring till as a last resort!).

    I have also noted that this reboot takes a lot longer if I do NOT log in with my PIN and just let the screen blank. I can then wait a couple of minutes an power on log in and then the slowing down starts. If I wait many minutes the Pre2 will eventually still reboot by itself.
    Clock has presently lost about 5 hours since yesterday afternoon.
    Phone is on Airplane mode.

    Any help on what I can (try to) test to see what is going on/wrong?

    Pre 2, webOS 2.1
  8. #28  
    I have an issue with Luna (I believe) restarts as well. I'm pretty sure it's luna only because it shows the "HP" symbol and not the Penguin from the Franken Meta-Doctor.

    It starts off with a lag in the graphics/sometimes non-responsiveness, and then it will restart on me.

    I DRed, tried 2.01 and 2.1 from VZ Drs... and now I'm on 2.2.4 meta-doctor.

    Any thing I can do software-wise, or is it time to canabilize the screen from this Pre 2 and use the remaining parts from my broken screen pre 2 to make a FrankenFrankenSprintPre2?
  9. #29  
    Also... since this seems to be a hardware problem - is there a particular part I can replace instead of swapping the screens? (RAM, GPU, CPU etc) overall, the new pre is in better physical shape.
  10. #30  
    Quote Originally Posted by BAbnkr View Post
    Also... since this seems to be a hardware problem - is there a particular part I can replace instead of swapping the screens? (RAM, GPU, CPU etc) overall, the new pre is in better physical shape.
    Just tried the secure full erase. It seems like it may have fixed the problem.

    When I first got the device it was doing random resets (after I used devmode to get in and play around) BEFORE I even sprintified it. But I did anyway... because I was hoping it would just work itself out.

    Even after numerous visitsto the VZ doctor (I didn't feel like digging out my desktop, and my daily drive - the base model macbook air didn't have enough space to install a linux environment for the metadoctor, oh and I'm lazy and the VZ doctors worked just fine for my previous FrankenPre2), I found that the device was the most stable on VZ's 2.0.1 dr.

    then I finally took the plunge and built the meta-doctor. I had two reasons for doing it. THe first was that the reboots were getting worse and I was planning on redoctoring anyway... and I wanted full integration with my touchpad.

    Anyway... I figured that redoctoring over and over again - if that wasn't fixing the problem, then SURELY a full erase would not work any differently. Well... I *hope* that I was wrong (and it seems I was). I had been assuming that the restart problem MUST have been a hardware problem... but the full erase (after using the metadoctor for 2.2.4 for sprint) seems to have fixed whatever it was that was causing the restarts.

    fingers crossed.
  11. #31  
    Me and a number of colleagues are experiencing same issue. Not only Luna restarts, the whole phone reboots randomly... Europe, unlocked. Anyone have a clue?
  12. #32  
    I have the same problem. I have it also in my old palm pro t850,but when I set only 2g the phone worked correctly.
    I will try it in pre 2 then I will write in this topic if solution works for pre 2 also.
  13. #33  
    wasn't fixed pre 2 continue restarting randomly...
  14. #34  
    I have a Pre2 that does the same thing, even after a doctor and full erase. I just use it as a dev phone. My other Pre2 never restarts.
  15. #35  
    Mine has got the same problem. Doing a quick test it says:
    error code 1000: modem
    hardware problem? modem firmware problem?
    Any solution???
Page 2 of 2 FirstFirst 12

Posting Permissions