Results 1 to 16 of 16
  1.    #1  
    Are there PrPrPr&#$275$;$2$ ($2$.$1$) $users$ $who$ $are$ $using$ $a$ $Google$ $mail$ $account$ $and$ $recently$ $having$ $problems$ $with$ $sending$ $mail$ $that$ $got$ $stuck$ $in$ $your$ $outbox$?
  2. #2  
    how big is the attachment? I am on 2.0.1 and haven't had an issue except I tried to send a huge file without thinking.
  3.    #3  
    Quote Originally Posted by Cantaffordit View Post
    how big is the attachment? I am on 2.0.1 and haven't had an issue except I tried to send a huge file without thinking.
    There is no attachment involved. Very strange....
  4.    #4  
    Have solved the problem by deleting the accounts completely that had this problem. Reasigned the accounts and everything works fine now.
  5. #5  
    I deleted Google account and then set up again... still no luck. Is there another fix out there?
  6. #6  
    Did you delete from the email app or accounts app? Deleting from the email app only deletes it part-way.
  7. #7  
    I think this might fix your problem, Try this:

    Open you email app, then click the top left menu pull down tab, click on preferences and accounts , then click on the email account that's giving you the problem, then scroll down to the bottom of page and click on change login settings, then scroll down to outgoing mail server and type in your email login and password (do not change anything else) .

    Hope this helps , I had this issue before also took me a while to find out what was wrong.
  8. rkguy's Avatar
    803 Posts
    Global Posts
    816 Global Posts
    I have problems sometimes when the replies back and forth get too numerous in gmail, even if just text no attachments etc. after 5-8 replies, it will go really slow (whole phone bogs down) and says sending then doesn't close the card. then when i check later, it is in my outbox folder, not sent. If i instead start a new message then it goes fast and works fine. Never figured that out, but I am on a Pixi so probably not relevant.?
    ...This programming stuff is actually addictive but really hard :/
  9. #9  
    I have this problem when i go from my wireless telco provider to my home isp. I wonder if it's something to do with mail server settings? My (Home) ISP in Australia is TPG, and for some reason they require their dsl username and password in the mail server settings in some mail clients ie: mac mail :-(
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  10. #10  
    Ugh, I just realized that none of the email I've sent via gmail on my pre 2 (post 2.1) have gone out -- all sitting in the outbox. Deleting the account now and seeing if that helps. I love you webOS but 2.x is really testing my patience!!
  11. #11  
    Just for kicks tested this on my 2.1 pre2 and both my gmail accounts are fine so pretty certain this is an isolated murphy law moment. When you go into the Outbox and hit the sync button, do you get an error or caution icon at the top-right? If so, the error will tell you the issue. I do agree with peeps above that removing the whole google account is the best way to do resolve since the on/off toogle switches are just for weather if you want to see the data or not.
    Try diplomacy first. You can always conquer them later..., read it, use it, love it, and donate to it.....
  12. #12  
    Update the password in both the incoming and outgoing servers.. Its under manual setup

    -- Sent from my Palm Pre using Forums
  13. #13  
    So I had this problem also and just messed around in the manual setup by changing the ports back and forth a few times and hitting 'validate'. For the first couple of times it told me it couldn't validate my outgoing settings, but then suddenly it worked.

    Configuring other mail clients - Gmail Help
  14. #14  
    Been having this problem on both my Pre2 and Pre 3. I was receiving mail but couldn't send.

    On the account under the account settings - go to Change log-in settings don't change your settings but click Manual set-up. Here it has the incoming and outgoing mail server settings and for some reason the outgoing did not have Use Authentication set to On.

    Changed that and we're now cooking on gas.

    My Palm PDA history: m130 > Tungsten T > Tungsten T|X > Pre 2 > HP Pre 3 (unlocked)
    My Mobile history: Nokia 5146 > 3110 > Samsung D900 > N73 > Nokia 6300 > Pre 2 (convergence!) > HP Pre 3
    My Tablet history: HP TouchPad 32Gb (model A - 1st gen)
  15. #15  
    I've been having the same issue and changed all settings, etc. but still have pictures / emails stuck in outbox that won't send. Been perusing all posts and can't resolve. Anybody have other ideas?
  16. #16  
    I've been having the same problem. Fixed it by going into the Manual Setup on all my accounts and entering the passwords for both incoming and outgoing servers.

Posting Permissions