PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_error() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 160

PHP Warning: mysqli_fetch_array() expects parameter 1 to be mysqli_result, null given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 162
solution - google "account is not configured for Calendar" - webOS Nation Forums
Results 1 to 5 of 5
  1.    #1  
    Moin,

    since I have a Pre2 I could not login to my google calendar anymore. Yesterday it really started bugging me and I tested with accounts of my friends and found them working.
    I created a new gmail account, to have no old data - but it still didn't work. I connected my account to an android device (thought google changes automatically some settings) but that didn't help either.
    In the end I found that the only difference are the passwords. Mine contained special characters like !@#$%^&* and my friends not. So I changed the password and viola my calendar is working now

    Hope that helps some of you too.

    hertzi
  2. #2  
    Hate to disappoint people, but I think that would not help. My google password doesn't have any strange chars, but still the same error on 2.0.1. My friend had the same issue, and no weird pass.
    Luckily I can tell you this problem has been fixed on 2.1.0. I tried it on my Pre- and my friend got the OTA update, the lucky *******. I haven't got the update yet on my Pre 2 n I don't want to doctor

    -- Sent from my Palm Pre using Forums
    - AR
    @AR_ on Twitter
  3. #3  
    I haven't go the update yet too...but it is good to read that this issue is fixed in 2.1.0. really looking forward to receiving that update...I've been looking into that gift box quite often lately
  4. #4  
    Thank you. It works now.

    Juize, actualyl 2.1 didn't fix the problem - it still wont work with any passwords with special characters. Ridiculous, but at least I can use calendars properly again!
  5. #5  
    Quote Originally Posted by TheDizzAR View Post
    Hate to disappoint people, but I think that would not help. My google password doesn't have any strange chars, but still the same error on 2.0.1. My friend had the same issue, and no weird pass.
    Luckily I can tell you this problem has been fixed on 2.1.0. I tried it on my Pre- and my friend got the OTA update, the lucky *******. I haven't got the update yet on my Pre 2 n I don't want to doctor

    -- Sent from my Palm Pre using Forums
    I've updated to 2.1 still had the same problem (the first thing I checked), until this workaround.

Posting Permissions