Results 1 to 8 of 8
  1.    #1  
    havingprobs with webosqi to recognize my pre2 but does my pre-, an yes i did kunomai code but it didnt ask me to reset after i turned dev mode on likeit does on pre-, n e help or suggestions? pleeaaassee
  2. #2  
    you don't have to restart the phone after enabling Dev mode in webOS 2.x, which is very convenient.
  3. #3  
    Restart the novacom service.. or the computer, whichever you feel more comfortable with
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  4.    #4  
    ok, did both started restarted reinstall novacom an still does not see\recognize my pre2 but does on my pre- an on a pre plus, n e other sugestions?
  5. #5  
    you need to uninstall the novacom drivers for webOS 1.4.5, then you need to extract the novacom installer from a webOS 2.X Dr.. Unzip the appropriate dr file, look for the installer file you need from the resources folder.

    there is another step that requires you to edit that installer with orca and delete a certain line, but I don't have that info handy, just search this forum for install novacom for Pre2 or webOS or something..
  6.    #6  
    thanks guys for the help, all 3 helped but thepretender nailed it! forgot i had to do that for my pre-'s..
  7. #7  
    Still having this issue myself. Extracted the 2.x driver installer, used Orca to edit a line, started and restarted the computer and device, started and restarted dev mode. Re-downloaded the SDK, Doctor and webOSQI several times to be sure it's not corrupt. Nothing doing.

    Last time I ran into this I just reinstalled my operating system. I wonder if that'll be my solution this time, too. :P

    -- Sent from my Palm Pre using Forums
    ~ Follow me on Twitter ~
  8.    #8  
    have you tried not editing string in the novacom, i didnt do it an it worked..

Posting Permissions