Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34
  1. #21  
    Quote Originally Posted by PDAGeek View Post
    I think the site is down because it's doing the same thing for me too.
    The site is back up so give it a try again YankBoy
  2. #22  
    Quote Originally Posted by PDAGeek View Post
    The site is back up so give it a try again YankBoy
    Awesome...done deal! Thanks.
  3. #23  
    What should I choose when it asks if I want to add preware to the association list fo .ipk?
  4. #24  
    Quote Originally Posted by YankBoy View Post
    What should I choose when it asks if I want to add preware to the association list fo .ipk?

    This will cause Preware to open and allow you to install an ipk that someone may have emailed to you. Like for beta testing.

    However I select no on the active handler option so that if I get a link to an ipk it will allow me to use the streaming media or browser multi mod patch to download the ipk then install it using Preware. If you don't it will attempt to launch preware and install the ipk before it has been downloaded and will error out.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  5.    #25  
    thanks everybody i figured it out right after i just couldn't find the thread with that version silly mistake...
  6. keeb119's Avatar
    114 Posts
    Global Posts
    118 Global Posts
    if anybody could help, when i launch wosqi it says connect device and restart wosqi. i have my phone in dev mode, i believe i installed the latest novacom drivers. that should i do? im puzzled.

    Edit: figured it out. just had to let windows install everything automatically. i feel completly silly. on a side note, i have my palm profile active on two devices.
    Last edited by keeb119; 03/01/2011 at 02:09 PM.
  7. #27  
    Hey guys i installed preware but every patch i try to install doesn't install. It says its installed and that i have to restart and after the restart it that patch wasn't installed/doesnt work
  8. #28  
    Hey all. Got VZW Pre 2 about 2 weeks ago. After struggles with installing Preware (WOSQI 4.04 seemed to work but didn't) ended up using preware.install.exe at ver 1.5.0 then updated to 1.5.7. I installed all the patches I could noticing of course that some previous 1.4.5 patches are not available yet on 2.0.1. Everything seemed to be running ok until this morning when all the patches and apps in my saved list showed as deleted. Decided to be safer than sorry and ran saved list update which cleared all the listings. Now installing patches again. While installing some say "Interesting this shows as already installed" or some will not install giving me error messages. I have shutdown and restarted and restarted luna. Anyone else have a problem with Preware on 2.0.1?
  9. #29  
    yeah, my patches keep 'disappearing' as well
  10. #30  
    Run the ERU
    -- Rod
  11. #31  
    thanks Rod. I did, and it resolved the issue. But... I'm almost sure I've done this once already. It seems like preware or my Pre2 will 'forget'. I'll keep an eye on this and se if it happens again, and if so I'll post what I was doing to maybe make this happen?
  12. #32  
    Thanks Rod. Had forgotten about ERU. Thinking back had the same problem with my Pre Plus soon after I found out about Preware and got it all installed. Since I screwed up and cleared my Saved Package list, I guess I need to reinstall all the patches.
  13. scopeman's Avatar
    25 Posts
    Global Posts
    49 Global Posts
    I just picked up an unlocked GSM Pre2, and was wondering if I would be able to install preware on Pre2.
  14. #34  

    installed 'No Auto-Off While Charging'... Luna restart, when I opened the screen settings, the patch had not applied. I open preware and the patch is not in my installed list. I run ERU and the patch is there now, but still not applied in screen settings. I device restart, open preware, its gone again. Run ERU AND ITS BACK. FUNNY, NOW MY CAPS LOCK WON'T TURN OFF.... $#!
Page 2 of 2 FirstFirst 12

Posting Permissions