Results 1 to 6 of 6
  1. rleeming's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    Hey Guys

    Any ideas as to why my unlocked Pre 2 keeps dropping the data connection? i tried all the APN settings for Bell (, and but all fail now worked for the longest time but now the Pre 2 wont accept it anymore. With "manual settings" off it seems to be intermittent but wont stick, to get the connection back on i have to keep going in and flicking "manual settings" on then back off and it will connect for half hour or so then drop again

    Any ideas?
  2. #2  
    Try calling bell Tech support and maybe they can help... Maybe you will get someone that knows about webOS.
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  3. rleeming's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    Well im actually a corporate rep for Bell... im using this phone on my demo line and ive called many times, but because its unlocked and WebOS 2.0 they don't know **** and wont help me, they only support the original cdma Pre
  4. #4  
    I don't know if it is related but I woke up to a Sprint Pre that had no Data connection. All day it would cycle itself offline completely and then show bars and EV(data) even though it would not connect. All my apps(contacts, email, text, calendar) would load up blank and a lot of my tweaks disappeared. I tried reseting and updating network and none did anything. I called Sprint and they had me take out the battery and reset a few things. After rebooting it was the same. They then told me the data signal in my area was not as strong as it should be so they would write up a ticket to check the tower signals. I have coworkers with Sprint that had no problems and one has a Sprint Pre. Later in the afternoon I was about to erase to factory setting and changed the battery to my backup battery. When it rebooted everything was working fine.
  5. Sim_1's Avatar
    54 Posts
    Global Posts
    155 Global Posts
    It's a known issue that happens to every Pre 2 regardless of the provider you use. There is a thread where we're talking about it:
  6. #6  
    I've seen similar things on my pre- for bell. Also fixed by toggling airplane mode.

    I've been toying with the idea of making an app to either reset the connection easier for a while but didn't think there would be much use for it (since you can reset it through the device menu).
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    Follow my webOS projects on my blog and follow me on twitter

Posting Permissions