Results 1 to 20 of 20
  1.    #1  
    Just Dr. my Pre 2 and signed back into my Palm Profile. Everything went smoothly, however I cannot add any accounts to QuickOffice. When I try, it just times out and says to check my internet connection.

    Any thoughts?
  2. #2  
    webos 2 is swamped with account issues.

    Can you delete it and re-add it from Accounts?
  3. #3  
    Quote Originally Posted by GuyFromNam View Post
    webos 2 is swamped with account issues.

    Can you delete it and re-add it from Accounts?
    spot on - sometimes it works to add an account and sometimes it doesn't and the google accounts seem to have a problem...for real.
  4. #4  
    sorry to bring up this old thread, but same behaviour on my Pre2 and Pre3, tells in german: Error Perhaps your Dataconnection is broken
    Lumberjack log:

    [2012-05-01 13:41:07] (activitymanager[1467]) user.warning: [activitymanager.resourcecontainermanager] No container currently mapped for [BusId appId:com.quickoffice.webos]
    [2012-05-01 13:41:08] (LunaSysMgr) user.err: CurlHandle SSL error 10
    [2012-05-01 13:41:10] (activitymanager[1467]) user.warning: [activitymanager.resourcecontainermanager] No container currently mapped for [BusId appId:com.quickoffice.webos]

    more with same problems in german nexave forum
  5. shoe's Avatar
    34 Posts
    Global Posts
    36 Global Posts
    Same here. In the beginning (since a few weeks) the message came randomly when I tried to access the already added dropbox account and sometimes a reboot helped.

    But, since yesterday it did not connect at all and when I tried to delete and add a new account it aborts with the message that gizmo21 posted. unfortunately my pre3 is also in german, so I cannot help with the english error message.
  6. #6  
    Same here with a Pre 3 on AT&T in the US. If I try to add a new account, I get "Error You may have lost your data connection."

    -- Sent from my TouchPad using Communities
  7. #7  
    more in Pre3 thread:

    Perhaps a Mod can merge this to webOS apps forum, it seems not to be device related (at least not phone specific), but i heard touchpad version still works. Wonder what is different, there?
  8. annthonny's Avatar
    5 Posts
    Global Posts
    8 Global Posts
    Has anyone found a solution for this? I'm having the same issue with Quickoffice and Smartoffice when it come to add accounts. Will this be solved by restoring the unit?

    PROBLEM SOLVED (just don't know how)

    -- Sent from my Palm Pre3 using Forums
    Last edited by ANNTHONNY; 05/08/2012 at 02:40 PM.
  9. #9  
    Works also for me again now. Did not change anything. Account creation and login works.
  10. ght
    ght is offline
    ght's Avatar
    772 Posts
    Global Posts
    905 Global Posts
    Not working for me on VZW Pre3. Really irritating. Logged a ticket with Quickoffice.
  11. namgod's Avatar
    153 Posts
    Global Posts
    166 Global Posts
    still broken, not sure if quickoffice cares.
  12. #13  
    Quickoffice Support

    There is not even a mentioning of webos here.

    Perhaps we should post on their facebook site:
    Quickoffice | Facebook
  13. #14  
    I also have this error. Really anoying!
  14. #15  
    Well I'm going to resurrect this thread because just today I got the same error when trying to add my dropbox account. What alternatives are there if any for webs users that want access to their cloud documents.
  15. #16  
    Picsel SmartOffice is a nice app, (it's a PDK app though, and can't be set as the default handler and it doesn't fit well with webOS graphically.)
    Dropbox works for me, I don't know about Google Docs, since I only use it for real-time collaboration.

    Dropboxify is a good Dropbox client.
  16. CooLOnE's Avatar
    26 Posts
    Global Posts
    30 Global Posts
    I found a post in the QuickOffice forums... Maybe if enough of us raise our hands, they'll look at it!!
  17. gsfx's Avatar
    101 Posts
    Global Posts
    110 Global Posts

    I have the same problem. I can not connect to e.g. Dropbox. Is there a solution?

    Thank you!

    Kind regards

  18. steinhage's Avatar
    43 Posts
    Global Posts
    47 Global Posts
    Same problem on my Pre2. So definitely not solved. Normally using Dropboxify. Only recently discovered this QO issue... Anyone?
  19. #20  
    <<thread title updated to show open issue>>

Posting Permissions