Results 1 to 4 of 4
  1.    #1  
    Well, I have the Pre 2 with webos 2.0.1, and installed Preware on it via WQI. After a restart it showed up and gave me the list of available patches, i.e. the few ones that are 2.0.1 ready.

    I didn't install any patches yet, but started with save/restore. Then I restored my preware saved packages list, and I think angrybirds as well.

    After firing up preware again it gave me the package list with patches for 1.4.5. Could save/restore just have restored the number that makes preware identify webos version?
  2. #2  
    They aren't showing up as available patches are they? Should just be in your saved package list. They shouldn't actually install.
  3.    #3  
    They were showing as available patches, not only in my saved package list. Even after a restart they were still showing as available packages...

    I removed Preware and installed it again, which fixed it for me.

    After that, I tried to reproduce it again, which I could and gave me the 1.4.5 patch list as available packages again. I didn't do any installs though. Just thought Rod would want to know this..
  4. #4  
    Save/Restore saves your Preware preferences, so it restored it back to how it was back in 1.4.5
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.

Posting Permissions