Results 1 to 6 of 6
  1.    #1  
    Ok so when i run webos doctor, it goes through till 8% and ive looked and found that it could be a corrupt usb drive so i followed instructions with no luck. Is there a way to format this partition through command line like novaterm? I do have the right version for my phone, and I've tried extracting the uImage from the webos jar to boot the phone from it. That does not seem to help.

    Verizon PixiPlus (VERIZON)
    Os Version 1.40.51
    Last edited by Gage Wright; 12/05/2012 at 12:38 AM.
  2. #2  
    I remember linking to a post with the raw format command on my resource list (see signature). In any case, make sure you're booted to installer ramdisk when you're trying to do this.
  3.    #3  
    That makes sense. Do you use novaterm to boot the ramdisk?
  4. #4  
    Novacom, then Novaterm to open shell.
  5.    #5  
    So i have booted into the ram disk and i'm in the terminal, i believe you said to use the mkdosfs command to format, but what essentially would i type for the correct syntax to format the right partitions for my palm pixie plus
  6. #6  
    This problem has been solved. The OP PM'd me instead of posting here for instructions.

Posting Permissions