Results 1 to 6 of 6
  1.    #1  
    I have been unable to successfully run the WOSQI, or getting Novacom installed correctly... either way my device is not recognized. I've tried every method in this post (I think). When I run the command:

    "C:\Program Files\HP webOS\SDK\bin\novacom.exe" -V
    result is "version: 22"
    "C:\Program Files\HP webOS\SDK\bin\novacom.exe" -I
    result is "unable to find device

    Same thing when I run the java file i get the "no devices connected" message.

    I've tried
    - uninstalling and reinstalling novacom drivers
    - restarting phone in/out of developer mode
    - restarting computer
    - mult computers
    - mult usb cables, mult usb ports
    - turned data on (it was off cause I mainly use wi-fi)

    This phone is on a t-mobile prepaid plan and I really want to delete all the AT&T junk as well as access the preware apps. Any suggestions?
  2. #2  
    Try the different methods as outlined by webOS Internals wiki.

    Application:Preware - WebOS Internals
    (other options are the Preware standalone installer, and installing through command line)
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  3. #3  
    Do you have Developer Mode enabled? If multiple computers can't communicate with your phone but you can still get to the USB Drive partition, Developer Mode being off is most likely the cause.

    Also, check Device Manager, see if there are "Palm Novacom" devices installed.
  4.    #4  
    If only it were a matter of developer mode being off lol… I’ve tried toggling that and restarting my pixi many times thinking maybe something just wasn't clicking. I’ve also uninstalled and reinstalled Novacom drivers through different methods like the universal installer, currently I have the SDK installed. I tried the WOSQI, the standalone installer (both the exe and the jar file) and through the command line. Every method states there is no device connected.

    GMMan you might have something there… I don’t see anything Palm Novacomm devices in my device manager. I was presuming it would be other system devices (although I checked all categories). Might this imply novacom did not correctly install?
  5.    #5  
    Well.. I finally got it to work on my home computer. I ran windows updates and installed the latest 64-bit SDK (which I hadn't tried yet on my home PC).
  6. #6  
    I had some hard times getting it to work, somehow I found standalone novacom drivers but don't remember where. I also have a unlocked att pixi+ on tmo. I eventually installed it via the standalone preware installer

Posting Permissions