Results 1 to 7 of 7
  1.    #1  
    For whatever reason, my Clock app will not launch at all. Even a device reset has not fixed it thus far.

    Has anyone else experienced this?

    AFAIKAFAIKAFAIK, $I$'$ve$ $no$ $patches$ $installed$ $that$ $relate$ $to$ $the$ $clock$ $so$ $nothing$ $should$ $have$ $interrupted$ $it$.
  2.    #2  
    I'm going to assume that from the resounding silence that this issue is either something no one has run across, or the standard answer of "re-doctor" is what I'm meant to do.
  3.    #3  
    Fixed it by installing the Veer webos clock IPK created from extracting files from the webOS doctor.

    I now have 3 themes by default, and ascending ring. Awesome stuff.
  4. #4  
    hey saijin please could you elaborate on what you did to get ascending ring option on pixi plus and do you have any other ideas for the phone?
  5.    #5  
    Hey Natty. Short story of it was I extracted the com.palm.alarm app or whatever from the HP Veer webOS 2.x doctor version. I then installed it on my Pixi+ and it worked! However, upon reboot/luna restart it WILL be replaced by the original webOS 1.4.5 clock.

    I'll be trying to figure out a way around this shortly.
  6. #6  
    ok looking forward to your progress.
    thank you
  7.    #7  
    Hey Natty! It doesn't appear to function as an alarm properly, so I think for the most part it is NOT useful.

    However, I'll check to see if the 1.4.5 alarm can be patched to make use of ascending ring as well.

Posting Permissions