Results 1 to 5 of 5
  1.    #1  
    so I have a sprint Pixi, and I replaced the board with Verizon Pixi plus board so I could have WiFi. Everything worked fine for about a week, and now there is no 3g signal. I have done a hard reset, reprogrammed my phone and still no luck, I even popped the sprint board back in and still am not getting a 3g or Evdo signal. I checked all of the connections and don't see any issues. Has anyone else encountered this or know of a fix? I was under the impression that the 3g and WiFi shared the same board, but the WiFi works but no 3g. Any help would be greatly appreciated.
  2. #2  
    Try ##EVDO# in the phone app, change it to 1XRTT then back to EV-DO.
  3.    #3  
    i tried that and it looks as if it was set to hybrid EVDO, its strange because i have 3 boards, 2 sprint and one verizon, and they are all having the same issue, now the wifi and the 3g use the same board, thats why when the wifi is on, the 3g dissapears, but the wifi on the verzon board still works, so i am confused as to what is going on.
  4.    #4  
    ok, now i magically got it to reappear just by doing a profile update with the sprint board in, but the issue i am facing now is, the verizon board is stuck at the actiavation screen, i know there is a java file that can be used to bypas the activation screen btu i can seem to find it, any ideas or suggestions?
  5.    #5  
    nvm, i just found it, hopefulkly i can get this figured out.

Posting Permissions