Page 4 of 9 FirstFirst 123456789 LastLast
Results 61 to 80 of 175
Like Tree3Likes
  1. #61  
    Hi Pez,
    OK, I have lxde up, but how do you control the cursor? And what replaces right and left mouse clicks? Installing runtime java and lxde brings me up to 762mb used, good thing I allocated a gig and a half. Or if you know where I can find keyboard info, could you please point me to it?
    Pre 3 on T-Mobile, 32gb Touchpad
  2.    #62  
    tap is your left click. To get a "tap and hold to right click working do this...

    apt-get install libgtkstylus

    then type in


    you could set up the startup to do this every time...but I just found out about the right click like..20 minutes ago, so I haven't tried adding it to script yet.
  3. #63  
    The debian image is already mounted. All I see in the ext3fs folder is lost+found and usr. I didn't mount the image when i installed it..... Time to do that

    Quote Originally Posted by shneor View Post
    Palmlover, if I had to guess, I's say that you have to mount exxt3fs (with the command you gave me), then go back to executah and start debian chroot.
  4. #64  
    I'm still typing "exec startlxde" to get it going. But my keyboard is weird - I'm getting a pipe when I type "p" for example. Hope this fixes that. Where are you doing the research? I have not found a good pixi+ specific site or page or anything else..tried to use the builtin browser in lxde, but could not get it started. Makes me wish I had the Centro's directional button...And again. thanks for the info!!
    Pre 3 on T-Mobile, 32gb Touchpad
  5. #65  
    Quote Originally Posted by palmlover123 View Post
    The debian image is already mounted. All I see in the ext3fs folder is lost+found and usr. I didn't mount the image when i installed it..... Time to do that
    When I had nothing but lost+found, I realized I had nothing (debian) saved. I had to add the Preware testing page to my Preware to really get debian to install. Best of luck!
    Pre 3 on T-Mobile, 32gb Touchpad
  6.    #66  
    default browser won't work.

    apt-get install chromium-browser

    also, just type startlxde to get it running.

    as for research...trial and error and looking at what ppl are doing with this debian chroot and ubuntu on touchpad!

    your keyboard issue....sym+p=| your sym key maybe got stick on. Happens to me sometimes too.

    edit: as for a pixi specific're reading the extent of it right now!!! I threw the package together because ubuntu didn't work, so I'm figuring stuff out as I go along too.
    Last edited by pezman726; 09/14/2011 at 10:19 PM.
  7. #67  
    Installed Chromium and ran it. Hard to use, the touchscreen does not lend itself to test very well. There has to be a way to control the cursor, but the keyboard mappings are crucial. I used the GTK utility, so at least the correct letters appeared on the screen. But is the sym key the ctrl key? What's the tab key? etc., etc.

    Having a problem with lxde, as I can't seem to get past the first screen (the stuff at the bottom has disappeared), so I ran chromium directly (just type chromium-browser). I really want to install Opera, which is Java, but it's so difficult to move around in chromium (both typing a url and impossible so far to move the image on the page around.
    Got to take a break soon...
    Pre 3 on T-Mobile, 32gb Touchpad
  8.    #68  
    actually, ctrl is the "meta" (if you hold on where you swipe up to get into card view) Also, your lxde will get messed up like you describe if you close out that chroot window that shows up there with the crazy scrolling text. just minimize that and switch to 2nd desktop and ignore it.
  9. #69  
    I tried to d/l Opera, but it's so hard to move around in Chromium, even to scroll down. I once had the actual d/l page there, but could not scroll down a bit. At least, I was able to exit elegantly. I also scripted the mount and GRK stuff, just echoing the full command to a file and chmoding it to +x. Works fine.
    More later.
    Pre 3 on T-Mobile, 32gb Touchpad
  10.    #70  
    I'm going to see if I an get xfce4 to work for me. Completely wiped my install this morning to start over again we'll see how far I get...i just gave up last time when I couldn't run it!
  11. #71  
    So that would replace lxde? Did you install it before installing lxde?
    Pre 3 on T-Mobile, 32gb Touchpad
  12.    #72  
    yeah, it'll replace lxde. So far the only ones I've got to work are lxde and icewm. I got it to launch...sort of. I'm doing a fresh install again, because I was messing around with some scripts that someone made for the touchpad. So I'm reinstalling the chroot, then I'll get that one again...which should take pretty close to forever!
  13. #73  
    It sure does eat up the time. I'm going to look up configuring a serial device on debian so I can use putty on my pc just to make the screen easier to read. And use a real keyboard to work with. I've used putty on webos, but it disconects abruptly sometimes and is not as reliable as I'd like. I'm not sure how novaterm would work with debian running. But it would make it easier to work, that's for sure.
    Pre 3 on T-Mobile, 32gb Touchpad
  14. #74  
    There are updates on Preware for
    debian chroot and executah. I inalled but have not yet tried either.
  15.    #75  
    executah just gives a pointer about the gesture area as ctrl, and I changed the proc mount in debian to --bind other than that, no major changes.
  16. #76  
    Is there setserial command in debian chroot?
    Pre 3 on T-Mobile, 32gb Touchpad
  17. #77  
    I updated chroot. Now, I can't mount to ext3fs - I get a device busy message. I tried to login to ext3fs, but of course it does not help. Any suggestions, Pez?
    Pre 3 on T-Mobile, 32gb Touchpad
  18.    #78  
    Is ext3fs already mounted?
    type mount into the terminal and see if it's there

    did you try rebooting the phone? i don't know if you set it up to mount at bootup in the fstab, or if you are manually doing it.

    I got xfce to work...sort of, i like the UI better, but so far it's not really usable. I will need to get a few more things configured to get it to work properly.
  19.    #79  
    palmlover123, any luck with 2.0?
  20. #80  
    I'm trying to mount ext3fs manually; the mount command for ext3fs has disappeared from fstab. I have also tried to umount, bot it does not help. It's possible that ext3fs needs to be unmounted when the update takes place, but that won't help me now. I did reboot a couple of times, but nothing changed. I have a vague recollection that there's a way to un-busy a resource or device, maybe using chmod, but I have not found it yet.

    Never mind, it's working now.
    Last edited by shneor; 09/16/2011 at 01:53 PM.
    Pre 3 on T-Mobile, 32gb Touchpad

Posting Permissions