Results 1 to 3 of 3
  1. SSherris's Avatar
    14 Posts
    Global Posts
    40 Global Posts
    I bought a used Pixi Plus for my son and don't plan to activate it - he's too young to have a cellphone but not too young to have a pocket computer.

    Anyway, when i got it I put it in Recovery Mode, then tried using WOSQI to use the profile bypass patch. Didn't work. Saw that it had OS ver 1.33 or something, so I doctored it.

    Now when it boots up it goes to the activation screen. I can no longer go to recovery mode. I tried connected to the PC. I tried connected to the wall. I tried holding "R" instead of up volume. I tried typing ##USBBYPASS# into the activation screen. All I get is the stupid battery with a question mark symbol.

    I also tried redoctoring it - the computer no longer recognizes that a Pixi is plugged in.

    It may as well be a brick for all the good it will do me if I can't bypass activation. Anyone ever get through this or should I try to return it and eat my shipping costs?
  2. #2  
    First, make sure the battery has a full (or near) charge. Then, the easiest way I've found to get this into recovery mode (with the big USB symbol) is this:

    - Disconnect charging cable and take out battery
    - Plug charging cable into power source (computer or wall outlet)
    - Put battery back in
    - *Then*, while holding the volume up key (tiny little bast@rd), connect the cable to the phone

    It will turn on, you will see the Palm logo for a couple seconds, and then you should see the big USB icon, showing that you are in the correct recovery mode.
  3. SSherris's Avatar
    14 Posts
    Global Posts
    40 Global Posts
    Thanks, but I've done that and no USB logo appears. Still just a battery icon.

Posting Permissions