Results 1 to 4 of 4
  1.    #1  
    Somewhat of a newbie here. Let me tell my story, and see if someone has advice:

    I was charging my Pixi Plus yesterday, with the plug-in charger. A call came in, the phone rang, but I didn't answer it. I use Google Voice, and when someone leaves a voicemail I get a text on the phone notifying me of same. I got the text notification, and picked the phone up from where it lay flat, just enough to see what the display had to say. I put the phone back down. About a half-hour later I decided to take it off charge, as it had been on for way more than what it usually takes for a full charge.

    I noticed when I went to pull the charging connector out that it was a little loose, or barely inserted. Then I instinctively pressed the on/off button to check the display. Nothing came up.

    I thought, "uh-oh", and pressed and held the button in, thinking that maybe it had cycled off somehow. Nothing happened. I decided to pull the battery, and when I replaced it, the "Palm" logo appeared, but instead of glowing and pulsating like it normally does at start-up, it stayed solid, and never changed. In other words, it didn't follow its normal routine.

    I tried to power off the phone by pressing and holding the on/off button. No response. All I could really do was pull the battery again.

    I could put the battery back in and the phone remained off. If I plugged the charger back in it responded just like when trying to turn it on with the button: The solid Palm logo came up and stayed up. So I'm at a bit of a loss.

    I have no extra anything installed on the phone. It was running v1.4.5.1 webOS. I searched quite a bit here on the forum for anything pertinent to these symptoms, but couldn't find anything quite applicable.

    I see reference to tools such as Repair (or is it Recovery Mode?), and then to webOS Doctor. I actually downloaded and tried to run the Doctor, but my phone won't go into USB Update Mode. The special Novacom drivers do appear to install on my Win7 computer. I tried the bit with holding the "R" key while you attach the charging cable (I keep the back off for battery access, so trying to hit the volume up button is really hard), but all that happens when you attach the charger is the solid Palm logo appears. I was following instructions from the Doctor application.

    So, what can I do here? If the Palm logo comes up, it isn't exactly bricked, but I don't know how far away from bricked it might be. Any helpful comments appreciated.
  2. #2  
    You're almost there.. With the device off, hold the Volume-Up button while plugging in the USB data cable plugged into the PC, where you have already setup WebOS Doctor and Novacom.. It should display a USB logo such as in USB data mode.
  3. #3  
    Quote Originally Posted by d0gZpAw View Post
    You're almost there.. With the device off, hold the Volume-Up button while plugging in the USB data cable plugged into the PC, where you have already setup WebOS Doctor and Novacom.. It should display a USB logo such as in USB data mode.
    Or hold the "X" key instead of the "R" that you were holding, on the Pixi it's easier
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  4.    #4  
    Well, as it turns out (and thanks to both of you who replied), after subsequent attempts doing battery pulls, I eventually got it to where I couldn't even get the static Palm logo to appear. In other words, she's dead in the water cap'n'. So trying to get into USB mode wasn't working either.

    I may give it one more try, but I've essentially given up, and I called Palm and (after the usual troubleshooting routine) have arranged (since I'm still under warranty) to send it in to the repair depot in Texas. This is one of those Pixis that sold for around $50 since the beginning of the year, from an unnamed online retailer. It's been to Texas once already, and since it has, Palm is picking up the shipping both ways (goody!). So I don't feel so bad. I've moved the Page Plus service account over to my Pre Plus for the time being. I must say, based on my last go-'round with Palm, they do a fast turnaround on repairs or whatever action they take. Once they had received my unit, they had it no more than a day or so, then they overnighted it back to me.

    I can't help thinking, though, that something that happened with the charger the last time around might have been the cause of this. The phone was working right up into that event (as evidenced by the incoming call and text received). But then the power connector seems to have been poorly inserted (my bad, of course), and maybe the DC input in the phone got too many jittery connections, and offended either the OS or the circuitry somehow. So I guess I'd better be more careful!

    On a different topic (while I have your attentions, and hopefully not overstepping any strict rules), I've come to understand that webOS Doctor basically re-installs the OS, and the version that's installed is set with the version of the Doctor you download. The way I obtained it was through Palm/HP, and it auto-selected that version ( based on the serial number I input (and that's the version I had on the Pixi). I have a desire, once I get the Pixi back, to have v1.4.5 on the phone, instead of the latest version, due to some issues I found in viewing Yahoo Mobile (my Pre Plus still has 1.4.5 installed). For some reason the latest version really does a strange number on Yahoo, and that's a site I visit frequently. I noticed it when I changed OS versions, and now that I'm using the Pre again, I appreciate the previous version even more.

    So can I source a different version of the Doctor somehow, through the magic of Pre Or do you think when I send the Pixi in I could request that version be installed? That'd be easiest. Whaddya think?

Posting Permissions