Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33
  1.    #21  
    I did that too and now my phone is totally locked up. They had me do another partial erase and when the phone got to the screen that says "restoring data" is just stayed there and has been like that for 2 hours!
  2. #22  
    Any progress here? It definitely isn't happening to everyone, as I tried a friend's Pre and it is working fine. He was also on Sprint.
  3. #23  
    Does your friend have SSL enabled on his facebook website preferences?
  4.    #24  
    Quote Originally Posted by MikeElmendorf View Post
    Any progress here? It definitely isn't happening to everyone, as I tried a friend's Pre and it is working fine. He was also on Sprint.
    Apparently Palm is working on it and will call when there is a solution. I was told that on Wednesday afternoon. I will post and update once I have one. I did tell them that I am not the only one having this problem, but I really don't think they cared.
  5. #25  
    Ok, I'm now a victim as well
    The next messages only appears once, and after that it doesn't appear anymore.
    And i don't have SSL enabled either...

    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  6. stephentr's Avatar
    48 Posts
    Global Posts
    52 Global Posts
    same problem with mine, my brother and my girlfriend's palm pre
  7. libray's Avatar
    195 Posts
    Global Posts
    204 Global Posts
    Thanks for the help. Disabling ssl @facebook web, as unfortunate as that is, solved one of my facebook WebOS app problems.
  8. #28  
    Just an update on this: I changed from a Sprint Pre to a Verizon Pre 2. The newsfeed not updating/"Next" disappearing issue is still happening on the new device.

    Very odd.

    Any solutions out there?
  9. #29  
    Yes, this is an app issue, not a device issue. HP/Palm is updating their Facebook app and they will be releasing it soon.
    Achill3s' Palm Pre: Modded and patched to death!!
  10. #30  
    Well for me the friendsbook app (remember that thing) stops updating at the same exact place as the facebook app. So don't think its the facebook app perse, but prolly a webos code thing and how it talks to fb servers.
  11. #31  
    OK works now! FB mustve done something cause i sure didnt.
  12. #32  
    Same here. Did you find a cure? I even tried a new phone.
  13. dzee206's Avatar
    142 Posts
    Global Posts
    150 Global Posts
    [QUOTE=NuttyBunny;2952120]By any chance you guys enable ssl communications a few days ago on Facebook? The webOS app is not fully compatible with this so you should disable that until they issue an update.

    [i]-- Sent from my Palm Pre using [url=

    can it be done on the pixi and where do you go on facebook to disable it. I was on fb for like an hour and couldn't find it.
Page 2 of 2 FirstFirst 12

Posting Permissions