Results 1 to 11 of 11
  1.    #1  
    I login Facebook 1.5 Beta and see this error

    Help me please!!!
  2.    #2  
    I found way to fix this error. Thanks for read
  3. #3  
    And how did you fix it?
  4.    #4  
    I edited "/etc/resolv.conf" file:
    Save it. Reboot luna. It's Ok
  5. #5  
    it didn't work with my Palm Pre device, the file keeps my changes only temporarily and it doesn't work with those parameters either, I don't know what to do now, there's only few information on the net, by the way I also did a WebDoctor Update to webOS 2.1 (carrier O2)
  6. #6  
    How can I edit that file?
  7.    #7  
    you can use internalz, download it from preware.
    Open internalz and browse into "/etc/resolv.conf"
    Finally, you edit it as i said
  8. #8  
    Thank you for replying.
    I tried to edit it with Internalz pro but it opens with QuickOffice and does not allow me to edit it. I emailed to myself, edited it on my PC and sent it back and replaced the one in the Pre... but still the same Unknown Palmcall failure. Thanks again anyway!
  9. #9  
    I have the same problem, changing the DNS to multiple providers (not only google's DNS posted above) did not help at all. Anyone got a different solution?
  10. #10  
    I found the problem:
    As per the HP WebOS Facebook App page

    I had platform applications turned off, had to turn it on.
    Last edited by muhri; 06/15/2011 at 06:15 AM.
  11. shaklee3's Avatar
    50 Posts
    Global Posts
    62 Global Posts
    Just so everyone knows, this also happens if you type your password in wrong

Posting Permissions