Results 1 to 7 of 7
  1.    #1  
    Ive been trying to download a theme to my palm pixi plus on verizon for about an hour now and there hasnt been any error messages or anything but it says installing with two rotating arrows a computer on one side and a pre on the other. Im using WOSQI, is it normal for it to take this long? ive followed the derections in other forum posts. This is the first time i have done this, so im not sure. Help please.
  2. #2  
    something isn't right. I recommend that you use Preware to install themes...
  3.    #3  
    But how do i cancel it then? Theres no cancel button and ive tried exiting the window but it doesnt do anything.
    Last edited by mike951; 03/26/2011 at 04:23 PM.
  4.    #4  
    I have also tried disconnecting the phone but it gives an error that a program is accessing it. Should i just unplug the device?
  5. #5  
    Probably time to unplug and reboot both.. Hopefully none of the theme was actually installed.

    Use the Windows task manager to kill the WOSQI app.

    You weren't in usb mode were you?
  6. #6  
    I have had the same thing happen (hanging) when using WOSQI to install patches. Just kill WOSQI in task manager and try again, it should be fine then.
  7.    #7  
    Thanks its all good, yeah i figured out what was wrong. i had put it into USB mode on accident. Thanks for the help.

Posting Permissions