Results 1 to 9 of 9
  1.    #1  
    I know there are other threads regarding doctoring, but none seemed to address my issue.

    I am running Windows XP on an HP laptop.

    When I go to run the doctor, phone goes into recovery mode fine. Windows attempts novacomd reinstallation and I get the error system has encountered a problem and needs to close.

    Here is where it gets weird. After the error, the doctor continues to run. Progress never goes beyond zero and only reads "battery is charging", even when fully charged.

    A couple of minutes later, I get the "device disconnected" message. Thats it.

    I have updated Java and checked that the webosdoctor version is correct.

    Anybody have an idea on where to go from here??

    Thanks a bunch in advance.

    (BTW, the only reason I want to doctor is to get a fresh slate. The phone is in good working condition. I just want to know what to do if I do end up needing to doctor.)
    Last edited by jccjmml7; 01/27/2011 at 04:29 PM.
  2. #2  
    Have you put the phone into recovery mode before plugging it into the computer to doctor?
    webOSroundup and Project Macaw contributor
    Remember, if I helped you, please click on the little or ♥ to the right
  3.    #3  
    I have tried this:

    Pulled battery, run doctor.
    Press volume up and plug into computer.
    Phone display shows big battery ?
    Plug in battery....never get big usb symbol, computer never recognizes phone.

    Also done it this way:
    Run doctor.
    Get system error msg.
    Plug in phone, shows big usb symbol.
    Doctor shows phone charging for a few min., then says disconnected.
  4. #4  
    Try a different computer if you can drop by a friendly neighbor. It sounds like you have some XP issues and that's a painful thing to diagnose before going anywhere near the doctor. It certainly works with XP, but the errors you are getting indicate that your XP may be having it's own problems.

    When I have those issues with any program, I generally re-install Windows... But that's a bunch of work that would have to be done before being able to confirm that's the issue. If you can borrow time on a friend's computer you can eliminate that variable and see if the doctor works on your phone. I'm confident that it will. Post back your results if you try that.
  5.    #5  
    Thanks, I will give that a shot.

    By the way, would I noticed any type of improvement if I doctor just to clean up the phone?? Is there another way to clean it up other than doctoring??

    Like I said, it is running just fine. Always has. It's just that I have been tinkering with it for about a year and thought doctoring might improve performance to some degree.

    Thanks again.
  6. #6  
    that depends. do you have preware and lots of patches on it? Also, have you tried the UberKernel/Govnah overclocking in Preware? That will really make a huge performance inprovement.
  7. #7  
    no need for doctor, you can just do a full erase

    device info - scroll to the bottom

    if you have patches, delete them first with the uninstallfunction in preware
  8.    #8  
    Yes, I am running about 60 some-odd patches.
    Also running Warthog kernel.

    Again, it runs fine. I have just heard some speak of their phone running smoother once doctored and patches reinstalled.

    I guess I will not stress over it.
  9. #9  
    Well I'm not a pixi expert, but I didn't realize that warthog could run on a Pixi, or at least not at a higher speed than stock.

    Check out the UberKernel stuff here:

    UberKernel is generally the best/safest bet for those wanting speed but without being on a test kernel that isn't ready for prime time. When stuff is ready for general use, they roll them in to UberKernel.

Posting Permissions