Results 1 to 4 of 4
  1.    #1  
    So I have been rummaging through the site trying to find an answer to the dilemma that I having trying to connect my phone with my computer. I can't do it. Here are the symptoms
    1. windows will not recognize the device so will not load the driver
    2. the phone automatically charges, it doesn't give me an option to throw it into USB mode.

    What I have tried:
    1. tried multiple computers with different OS, nothing
    2. put it back into dev mode, nothing
    3. reboot holding up and power, nothing (in fact windows doesn't even recognize that a device has been connected at all, no pop up)
    4. did a full OEM reset, nothing

    this all seemed to happen after the last OS update. Please help me out! I'm feeling lost without Preware!!
    Should I give Sprint a call? I just got the phone after my last one died.
  2. #2  
    same thing happens on my windows pc... but when I use linux, it all works as it should. I've never really investigated it as I use linux most of the time but I did notice in windows 'novaterm' was listed as removable hardware (i.e. in that 'safely remove hardware' thing)

    I assumed that was the root cause but never really looked into it

    I'm hoping this triggers something for someone else to weigh in :-)
  3. #3  
    You need palm(usb)driver active on your phone. Find that driver here: Palm Driver Download -- Open Drivers.
    One more thing to consider... Put the usb cord in another usb port.
    Good luck.
  4. #4  
    If you unlocked your phone did you DISABLED DIAGN mode after unlock (not DEVELOPER mode)?

Posting Permissions