Results 1 to 3 of 3
  1.    #1  
    I wanted to install some new tweaks and stuff and then my comp didnt pik up my pixi and then i was surprised and then I reinstalled novacom and the drivers again and put my device(already in dev mode) in not dev mode then i put i t in dev mode again and then it still didnt pik it up! then i went 2 device manager and i detected and install my the drive software AND IT STILL DIDNT WORK but then i erased all the webos quik install, doctor, and all other nessary functions BESIDES novacom. and then reinstalled webos quik install AND IT STILL DIDNT WORK can somebody plz plz plz help me! any suggestions?
  2. saves's Avatar
    127 Posts
    Global Posts
    132 Global Posts
    Since you have tried reinstalling all that, have you tried reinstalling Java? Don't know if that will matter but worth a shot. Try updating novacom through webos quick install also.
  3. #3  
    OK, I don't like saying this but...
    Your lack of punctuation, spelling, and writing style is appalling. It's ok to use some abbreviation and stuff, but dang, this is bad. I don't even think you used one period. I understand that on some websites writing is more casual (but I don't know if they ever get as casual as you are going), but I guess it isn't here, so you might wanna think of working on that. I mean, comp? Really? Just say computer. And pik? It's pick! And "put my device in not dev mode". What!?!?! You mean you turned off dev mode! I'm sorry this is so rude but, my dad's an english teacher, and bad grammar isn't our thing. Sorry.
    I own a Verizon Palm Pre 2 running WebOS 2.0.1

    Here to help and learn

Posting Permissions