Page 8 of 8 FirstFirst ... 345678
Results 141 to 145 of 145
  1. #141  
    Quote Originally Posted by djrms357 View Post
    Just wondering how you guys are getting such a fast download. I have everything working installed ( thank you very much ) but when I do a speed test on my pc I'm at 0.25 mbps and 0.16 upload. Anyway to get that faster? did you guys do something to boost it? Thanks guys
    Unfortunately, I'm getting similar results!
  2. #142  
    I am going crazy trying to figure this out!!

    I donwloaded the windows xp thing but I don't know where to put it....someone HELP ME! I did all the other things and its still not working.
  3. #143  
    Tara, you shouldn't have to put the file anywhere, per se. When you download the windows driver, just make sure you remember where you put it. When you connect your phone to the computer, the computer should recognize it as an RDIS Network Adapter (or sharing device as some have it).

    A Hardward Wizard window will pop up. Click no, not this time. Next.
    Install from a list or specified location (Advanced)
    Don't search. I'll choose the driver to install.
    Scroll down and choose Network Adapter.
    Have Disk (if there's a step preceding this, I apologize)
    Browse for the file you saved--usbnet pixi.
    Continue Installation.

    Hope this helps bring you closer.

    All that being said, because I couldn't find freetetherd, I had to use the alternate tethering method on kimtuck (lack of posts prevents me from adding links; link on page 1 and 2 of this thread). I'm tethering now, and my phone is completely free--not running programs or anything.

    The alternate method was extremely tedious, but not much more tedious than the original freetether method--absolutely everything I could do (minus freetetherd) had been done and redone in the steps. I even added the All and Armv6 feeds to preware--nothing. Searched manually through the feeds on the preware site using my phone's internet. Unsuccessful.
    Keep in mind that mine is working after following both the instructions for freetether AND the kimtuck site instructions.

    The modifications (and advice, for those who, like me, have little clue about Unix/linux/computer jargon) I made concerning the instructions on kimtuck were as such:

    -be sure to keep a window open with Vi's commands--you will have to refer to them frequently if you're not familiar with them.
    -under step 5, "mkdir-p" should be "mkdir -p". Spaces are very important. Also, whenever I tried the "echo" part, my phone told me it was a nonexistent. It won't hurt to run the "ln -s /media/cryptofs/fake/fake" step, but I had to go back and "mkdir -p /media/cryptofs/fake/fake." I have checked via Internalz and I also made the folder "ip_forward" using "mkdir -p"
    -if you want to navigate through text rather than change text, be sure to 'esc' using the orange key and space. I accidentally changed things a couple times. If you manage to do that, also, just ":q" and nothing will be saved. Or you could probably undo--I never did that, though.
    -I even followed the directions for changing TCP/IP with the LAN after everything else was set up.
    -If you have a connectivity problem (and this was mentioned before), it's more than likely an incongruency of IPs. Go to the properties of the LAN in Network Connections. Click on TCP/IP Internet Protocol. Properties. Use the following IP address--change it to whatever it says on Kim's site. Or, if using freetether, change it to whatever is listed in the TCP/IP Prefs.
    -I do not have SDK on my computer, and it is still working.
    -After all the steps were done, I restarted my phone, but I did not start using it until I got up the next morning.

    I have netbook with Windows XP Home SP3, WebOS 1.4.5; I have Uberkernel installed--I did not have it installed prior to trying either method.

    Again, I hope this is even remotely helpful.

    Also, it wasn't until I got tethering working that I could get a hold of the freetetherd file (which, I repeat, I could not find after adding both required feeds). I downloaded from And it has not been added to my phone just yet.
  4.    #144  
    Wow! I thought this thread had died! My pixi stopped working right in february. Since there was no Pre 3 in sight, I am using an EVO shift now. I can no longer test this solution. However, I'll probably be active in the Touchpad forum. Thanks for supporting and improving on this tethering method!
  5. #145  
    Has anyone had success tethering with ANY 3G routers with the Sprint Palm Pixi??? I have the PHS300S Cradlepoint. I am unable to tether to it. I can connect my PC to my Pixi and surf the net using the instructions above (Pixi, not Pixi Plus). Help, suggestions...not sure if there are settings I need to mess with.
Page 8 of 8 FirstFirst ... 345678

Posting Permissions