Results 1 to 6 of 6
  1.    #1  
    Ok so I don't know if maybe I am just a ******** dude maybe or what, but I cannot get my computer to recognize my pixi like ever hardly. I did one when I installed my preware onto my phone via usb cable and now I am trying to install a patch a developer made for me via webos quick install and all it keeps telling me is that no device found, error???
    What am I supposed to tap on PHONE to make this work, I tried hitting usb mode, then I tried hitting the sync one and neither of them will let me get this patch on my phone.
    What am I doing wrong and which option do I hit to make my phone recognizable???? Any help would be greatly appreciated....
  2. #2  
    Is your phone in developer mode?
  3.    #3  
    No it was not, ha ha but now I just was prompted for restart and I hope it goes smooth now, thank you!!!
  4. #4  
    No problem, i just started doing this phone thing/owning a pixi a few weeks ago and have learned a ton through troubleshooting (i have a computer/hacking/customizing background lol). Start simple, then think more complex. Let us know how it goes. This is my first palm/smart phone and its awesome.
  5.    #5  
    I agree, it is a AWESOME device and yes that was my problem on THAT issue
  6. #6  
    Good deal. If you ever want to talk or something send me a private message with your email or AIM screen name and we can chat if you need help or something.

Posting Permissions