Results 1 to 10 of 10
  1.    #1  
    My mom just got a pixi from sprint. It has web os 1.2.9 on it now and I keep hitting the updates button and it just keeps saying checking for updates, but never leaves that screen. At first I thought it was a weak signal problem so I tried the update button on my pixi and it found some app updates (I'm on web os 1.4) and my moms pixi was still just checking for updates. We can leave hers like this for hours and it will never find the updates. I had her try it at work and she said that she had full signal but it still just said checking for updates and it was like that for 30 mins.

    One thing I noticed when I tried it was that the EVDO "EV" in the top bar light up for a few secs then went dark and stays dark. Seems like its not really looking for the updates.

    Has anyone else had this problem? Is there a fix or should we go ahead and swap it out for another pixi at the Sprint store? She has only had it about a week and has no homebrew or anything on it.
  2. #2  
    If it's not fully loaded with information yet why not run webos doctor? Then try again.
  3. #3  
    Go to the Palm catalog and get the Palm 2G update. It will allow the Pixi to receive OTA updates when connected to a low speed data network.
    "Patience, use the force, think." Obi-Wan

    Ready to try Preware? Get this first: Preware Homebrew Documentation
  4.    #4  
    Quote Originally Posted by vza33 View Post
    Go to the Palm catalog and get the Palm 2G update. It will allow the Pixi to receive OTA updates when connected to a low speed data network.
    I had no idea that this was in the app catalog. I thought it was kind of ironic that the update I was trying to download would allow downloading over a slow connection... We will try this first then if this doesn't work we will run the doctor. She only has like 15 contacts on the thing. Just wanted a phone that had good pics and could get videos of the grandkids. I told her to get the pixi because I know how to use it so I could walk her through it..and its pretty cheap on Sprint now.

    Will let you guys know how it goes. Thanks for the help.
  5. #5  
    Awesome trying now. Mine was doing the same
  6. hiono's Avatar
    23 Posts
    Global Posts
    44 Global Posts
    mine was doing this at first then the second day I had it I get this notification telling me there was an update available
  7. #7  
    Hey Cornholio, your name cracks me up. Don't know if you already solved the problem
    but I had the same issue. Replaced my pixi 2 weeks ago and phone said checking for
    updates even after letting it run severeral nights in a row. After digging around on
    Palms own forum I reset the phone through the device info reset option. That allowed
    me to download the latest software. unfortunatly my phone would no longer access
    any apps or connect to web. Did partial erase and that fixed the problem.
  8. #8  
    it almost sounds like the phone was not properly set up by Sprint. Normally when you lose EVDO it goes to 1X. If it is going black them it has something to do with the network not set up correctly. This almost sounds like a problem I had when they set up my Pre way back on launch day. I would recommend giving Sprint a call first and telling them your issue. If everything is correct, then you an always use the WebOS doctor to update to the latest version.
  9.    #9  
    Sorry it took some time to get back but been kinda busy. I haven't been over the the parents house in a while so I haven't actually seen the phone, but I called my mom and walked her through the Palm 2G update app download. When she went to install it she said it was giving her an error message saying that web os 1.3.5 or later was already downloaded even though the device info was still only showing 1.2.1...Any ways at that point I told her to not worry about it and I would try something next time I was over (thinking I was gonna visit the DR with it) about 2 days later she called me and told me that her phone said that 1.4.1 had been installed no idea how it actually happened..but it worked out. She is starting to like the phone and hasn't had any other problems with it aside from one "too many cards" issue which she thought was weird since she wasn't playing a card game haha. But now with 1.4 the phone has video which is super important to her.

    I was wondering why the EV just went dark instead of changing to 1x. Best way to explain it is it was acting kinda like when wifi goes dead...just seems like the network isn't in the mood to transmit any data... No idea if the phone is still doing that will have to play around with it some next time I see her.
  10. supertom's Avatar
    15 Posts
    Global Posts
    753 Global Posts
    always good to update your network settings and PRL in the preferences menu of the dialer... that usually fixes any connection problems

Posting Permissions