Results 1 to 6 of 6
  1.    #1  
    Hey guys, I think this may be my first post so let me first say greetings to all! That being out of the way, I will also apologise in case this issue has been mentioned somewhere else, I did a fair bit if searching and couldn't find anything regarding this issue.. so if you know of another post that explains it please link it.

    My issue is this, yesterday while checking preware I noticed I had an app that needed to be upgraded (Topple Ball Mini). When I tried to update it, it went "paused" and no matter how many times I tried to un-pause it, it would just revert. I rebooted my phone and it would then sit in "downloading" status with no data retrieved until I poke it, which causes the pause lock again. On top of this, there's an application at the top of my listing that has no name and shows a status of paused as well. When I poke it to see what application it is, it brings me to a page stating "The action could not be completed. Try again later."

    I googled this earlier and I saw a post on a sprint forum that sounded similar which suggested I had to doctor my phone, completely wiping it apparently which is something I'd really like to avoid if possible. I figured there may be a few knowledgeable people here who might have an alternative fix. Any help would be great because this issue is now preventing me from downloading any new apps and any that need to be upgraded fail to function.
  2. #2  
    Have not had the problem myself, but I know of this thread, about the fifth comment down may help
  3. #3  
    It sounds like you are having this problem:
    "Patience, use the force, think." Obi-Wan

    Ready to try Preware? Get this first: Preware Homebrew Documentation
  4.    #4  
    Thank you both, there was actual useful info there. Some of it was vague, but I decided to look up "Terminal" in the Preware catalog. Found a nice terminal application, which I used to follow the instructions found on one of the pages:

    cd /var
    cd palm
    cd data
    cd com.palm.appInstallService
    rm installHistory.db
    press orange + SYM + R to reboot
    (orange being a white box on the Pixi)

    The only thing missing was the app I was supposed to upgrade after I reboot but the ghost app was gone. I went to reinstall and it downloaded just fine! Thanks to all.
  5. #5  
    "Patience, use the force, think." Obi-Wan

    Ready to try Preware? Get this first: Preware Homebrew Documentation
  6. #6  
    Good to hear.

Posting Permissions