Results 1 to 10 of 10
  1.    #1  
    suddenly my wifes phone only works with the wired headset or via bluetooth. without it there's no sound from either the ear or from the mic. with only the phone i can't hear a thing when i dial and the recipient of the call can't hear anything - it does dial tho.

    any ideas?
  2. #2  
    Dirt and debris falls into the earphone jack and the trip mechanism is probably stuck in the earphone mode. I fixed mine by lightly spraying electronic parts cleaner on the earphone plug and inserting it and then wiping it clean with a cloth. I repeated a several times and it worked for me. Please don't spray anything directly into the earphone jack. If this does not work then take it in for an exchange. Some people have used the end of a Q-tip with the cotton removed to clean with it with alcohol.
  3. #3  
    Very common problem that hopefully they'll fix when the next phone eventually comes out. There is even a homebrew app that has been made to correct this too, but this has almost always worked on the first try for me.
    Plug in the headset.
    Open Pandora, music player or something else that plays audio.
    Start playing audio for a few seconds.
    Close the program, about 30 seconds after it has been closed pull out the headset and you should now be able to open the phone and the headset should work.
    Search around and you will find a lot of forum entries for this.
  4. #4  
    you can give this a try, seems to work great!!!
  5.    #5  
    Thanks guys for the very quick responses= i tried the pandora trick - no luck. i'll try the spray. i did search but evidently i'm using the wrong terms - i didn't find anything!
  6. #7  
    I work in a cabinet shop, so this happens to me all the time. I just load up the music player and plug and unplug my headphones rapidly a few times checking periodically by tapping play in the music app. Sometimes it will start popping up the volume indicator so you'll have a visual indicator that the button is unstuck. Also, for some reason this seems to work best with the headphones that came with my pre.
  7.    #8  
    thanks guys again for all the help - finally got it going by repeatedly plugging unplugging the wired headset while listening to an mp3.

    thanks again!
  8. #9  
    Jordan, I can not find the Ghastly Headset app anywhere. I too have the same experience with no sound on my phone unless I turn on speaker phone. If anyone knows where this app can be downloaded I would love to hear from you. You can contact me direct jim@cuabDOTcom Thanks Jim
  9. Lkr
    Lkr is offline
    Lkr's Avatar
    125 Posts
    Global Posts
    144 Global Posts

Posting Permissions