Results 1 to 8 of 8
  1. danwc's Avatar
    24 Posts
    Global Posts
    115 Global Posts
    My wife's Pixi. Had since Christmas. Updated to 1.4 in the middle of the night the night it came out. Everything seemed fine. She's usually able to make it through the day with moderate use, and charge at bedtime.

    Yesterday and Today, barely making it to 6 or so in evening with minimal use. Nothing new installed yesterday. Installed the new facebook app update this am. Not even sure how to track this down. Doesn't seem directly related to 1.4 update as it was fine for several days afterwards.

    Anyone else have similar situation?
  2. #2  
  3. danwc's Avatar
    24 Posts
    Global Posts
    115 Global Posts
    I don't find much in those other threads (i've looked at a couple) that seems like an answer.

    Odd that with no changes in use or programs or patches, the battery life changes like that.

    Didn't know if there were others with a similar recent experience. If it was some sort of issue with 1.4 that for some reason didn't show up right away or what.
  4. #4  
    My wife and I have both experienced the same issue with 1.4.

    A few questions:

    Do you have any email accounts setup? If so, at what interval are they checking for mail?

    Are you in primarily 1X service?
  5. #5  
    my limited experience has been entirely opposite. I've had my Pixi for 8 days and have had to charge it by 2pm each day. Today though, I took it off charge at 7am and used it quite a bit and it lasted until 1030 pm. I've heard that the batteries will get better after a week or so but this vast improvement surprised me. I hope it becomes the norm.
  6. piaband's Avatar
    275 Posts
    Global Posts
    568 Global Posts
    yes, I am noticing the same thing. I use to get 10 hours or so before the 1.4 update. Now I get about 6-7. I don't know the exact numbers but it is worse. That I am certain of.
  7. #7  
    I noticed an immediate drop in battery life after 1.4 also. So I switched the Wifi sleep setting from its default setting to When Phone Sleeps: "Turn Wi-fi Off". After making this change, the battery life improved dramatically...perhaps to even better than pre-1.4. Try this...
  8. danwc's Avatar
    24 Posts
    Global Posts
    115 Global Posts
    Thanks to all for the replies. She has gmail and an exchange email account set up. I'll check how often they are pulling.

    Wi-fi shgouldn't be applicable to us, unfortunately, as we have the Sprint hobbled Pixis.

    We get good coverage everywhere but home. Home seems to drift between Ev and 1x, Roaming and non-roaming, almost like clouds blowing overhead. She gets really good coverage in and around work and around town.

    It has seemed to improve somewhat after those few bad days.

Posting Permissions