Results 1 to 2 of 2
  1.    #1  
    I bought my Pixi about 2 months ago. 2 weeks went by with me loving it. Then, after getting a notification that there was an update available and doing the update, I could no longer add or delete apps. I ended up doing a partial reset on the phone and the reset worked as it should and took my previously loaded apps off the phone. I tried reloading them and I could not. What basically happens is that I push download now and the page flickers like it is going to download it and then it says download now again. I took the phone to the Sprint Store less that 3 weeks form the purchase date and the very unhelpful salesman acted like he didnít really want to help me and he didnít know how. He called their helpline and wrote down directions for me to go home and plug it into my computer and us the web doctor. This didnít work because it keeps telling me to plug in my phone even when the phone is plugged in. So I called the helpline number I was given by the salesman to call if I had trouble. A man, who could barely speak English, answered and after a 5 minute conversation of him telling me to use the Web Doctor and me insisting that we had, he told me that the problem is caused by a faulty update and the Web Doctor will probably not work though they recommend trying it. He said I will probably need to wait until the update correcting the issue is available and they have no idea when this will be. I have looked daily since then for an update and, though the phone tells me that updates are available, no updates come up for me to run. I have had this phone for 2 months and havenít had it properly functioning for 6 weeks of this time. I am very frustrated because no one seems to want to help me with it either! Does anyone out there know what the problem is and how to fix it???
  2. #2  
    Use the Webos Doctor!

    Seriously, this is the answer, the problem you have is that the Doctor doesn't recognize your Pixi.

    At least on the Pre's, all you have to do is turn it off, wait, press the volume up button, and while it's pressed turn the Pre on. This way you'll have a BIG usb icon on the screen. Once you have this, webOS Doctor will recognize the Pre.

    I don't really know if this applies also on the Pixi.

    Good Luck! You can fix it, these things are almost unbrickable

Posting Permissions