Results 1 to 7 of 7
  1. Mattfox27's Avatar
    73 Posts
    Global Posts
    76 Global Posts
    I just got a new pixi pro from verizon and when i try to install a patch i get an error...

    it says something like ERROR: cant find /var/bin/usr
  2. #2  
    i'm assuming you mean pixi plus, not pixi pro :-)
    I'm not exactly sure what that error means - try a forum search to see what comes up, or perhaps a more educated webos-er will respond.
    Do you have your phone in developer mode? If not, you need to be to install patches. If you already are, try restarting it and do a battery pull. Sometimes that's all you need.
  3. #3  
    that'd be my one question, did you follow the steps to enable home brew? I also had success using preware instead of the quick install for some patches like the alarm frequency one. Really makes that clock full featured.
    Pixi: Sold. Pre: Passed off to another rep. Touchpad: Just a toy until Cloud syncing arrives, and a better doc editor.
  4. Mattfox27's Avatar
    73 Posts
    Global Posts
    76 Global Posts
    Ya i put it in developer mode...i can install preware but not patches its wierd...also ya it is a pixi plus not pro...sorry
  5. nextboy88's Avatar
    25 Posts
    Global Posts
    38 Global Posts
    I'm very new (got my Pixi Plus yesterday) but from what I read, most are designed for the Pre and will not work on the Pixi. Not all, most. Someone correct me if I'm wrong.
  6. #6  
    The only patch I tried that hasn't worked on my pixi is the led flashlight. Other than that every patch I've tried has worked. Exactly what patch are you trying to install?
  7. #7  
    The error that was described in the beginning makes me want to ask 2 question:

    1) What version of webOS are you running?

    2) What is the full error? (It almost sounds like you are using two incompatible patches.)

Posting Permissions