Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    Just picked up my Pixi, got it activated friday night. Today Im noticing that when I am on a call, I can hear myself thru the earpiece. Very annoying!

    I cant imagine this is normal. I dont think it was doing it yesterday..

    I just did a hard reset, maybe that wil fix it.

  2.    #2  
    Hard reset didnt work, so I deleted some applications I downloaded last night - Palm Classic & its not doing it.

  3.    #3  
    and now its back. Havent made any changes to the phone.
  4.    #4  

    Anybody have any info on this?

    I thought it was a defective phone, so I got a new one. Didnt do it...

    Then I updated from 1.2.9 to and it started again.

    It only happens on outbound calls...100% of the inbound calls are fine.
  5.    #5  
    I might be alone on this forum, but not in the world!

    Pixi Echo or Feedback Issue - Palm Support Community
  6. #6  
    In this entire time, you never had one reply?
  7.    #7  
    nope, surprising that nobody has responded.

    Im on the line with palm now.
  8. #8  
    Do you mean it sounds like the phone is on speaker when you are talking? I have never heard of this, but I HAVE noticed that when I go from speaker phone back to "normal" phone, it sounds like I can hear myself. Is this what you are talking about? I always thought it was just me.
  9.    #9  
    No, not on speakerphone - in regular phone up to ear mode.

    Best way I can describe it is when you are on an outgoing call, rub your finger over the microphone hole. You'll hear the noise in the earpiece. It does not do this on incoming calls.
  10. #10  
    pretty much every cell phone ive owned has done this. Its usually due to bad reception. does it do it constantly? if its intermittent, whats your reception like when the symptom occurs? if its a constant thing, it could be a defective phone, and you should get a replacement.

    my pre is one of the only phones i have owned that doesnt do this, but usually when my reception sucks, it usually just drops the call.
  11.    #11  
    99.9% of the time on outgoing calls. Never on incoming.

    So I dont believe its a reception issue.

    Whats even stranger is that if Im experiencing the 'echo' or 'feedback' - if a VM or SMS comes thru and gives the alert - the problem is immediately gone.
  12. cfrock's Avatar
    19 Posts
    Global Posts
    242 Global Posts
    I remember having this issue with a phone. I can't recall which but was a long time Nokia/s60 user. Anyway, turns out it I was able to pin point it after a bit. It was somewhat intermittent but not uncommon. The culprit was a particular cell tower. Same tower worked fine for my wife's phone. I remember feeling so stupid that I didnt catch on earlier. Anyway, that was my experience with this issue; maybe it helps.
  13.    #13  
    ive been playing around with it and have found a workaround:

    Turning on Hearing Aid Compatibility (HAC) eliminates any noise in the earpiece from the mic.

    But I lose the speakerphone...

    What exactly does HAC do as an on/off feature?
  14. jon208's Avatar
    9 Posts
    Global Posts
    10 Global Posts
    Change your roaming settings to Sprint only. The echo comes from your phone being on a GSM tower.
  15.    #15  
    Tried that, doesnt work. Even set it to Roam only w/ a patch and still happens.

    Im returning the phone. Its a slow, laggy POS even if the call quality was OK.

    Back to my 755p, waiting for a Gen2 WebOS product.
  16. wormdood's Avatar
    63 Posts
    Global Posts
    181 Global Posts
    I have this issue on my Sprint Pixi. Kind of annoying. It is a second phone for me so I don't use it much for calls, but I notice it on every call.
  17. #17  
    my pixi is fine and it isn't laggy unless i open a big webpage or a bunch of apps!

    its an awesome phone!
  18.    #18  
    Quote Originally Posted by wormdood View Post
    I have this issue on my Sprint Pixi. Kind of annoying. It is a second phone for me so I don't use it much for calls, but I notice it on every call.
    I have a thread here on Palm's forum. Take a look at it and try some of the workarounds I have found. See if you get the same results.

    Pixi Sidetone (feedback from mic) - Bug? - Palm Support Community
  19. Quinn1981's Avatar
    6 Posts
    Global Posts
    14 Global Posts
    I'm having the same issue. Just trying to post it anywhere anybody else has had the issue. It's a real drag considering it does everything I want (IRC, good google integration) and more (ssh and other odd bits).

    The problem is not fixable since the 1.4 update.

    I'm on Verizon with the Pixi Plus. The phone came with 1.3.X. I forget the exact version and I made a couple of calls with no issues and now that I've gone to 1.4 (so I could use the free mobile hotspot), I can't get around this sidetone lag issue.

    I want to say it's partly some kind of process overhead issue and that the Pixi is not being given a chance to process the sidetone that well, but I really have no idea. I understand there were many performance optimizations in the 1.4 update, there were tricks that had to do with opening, closing or even both to get it to go away in previous versions and that would have to do with processes and how they're handled. It seems very logical to believe this is some sort of process handling issue and perhaps the sidetone process is not being properly handled in software to account for it's weaker or slower processor (compared to the Pre).

    I'd really like to raise awareness of this issue since I do love the Pre. It's a might fine phone for myself and I wouldn't change too much about it outside of some cheesy software issues (that everybody seems to have on phones... why?).

    Thanks for reading! :-)
  20. Quinn1981's Avatar
    6 Posts
    Global Posts
    14 Global Posts
    It actually worked just fine when calling a friend. I'm not sure what the issue is or what variables cause it to crop up or not. All this morning it wouldn't work without the echo effect.
Page 1 of 2 12 LastLast

Posting Permissions