Results 1 to 5 of 5
  1.    #1  
    I can't seem to connect in order to use webOSquickinstall. It worked one time, when I loaded Filecoaster, and hasn't worked since. I have tried it on multiple computers, with different OS's, different cables, removed any homebrew I have installed, including Filecoaster, reverted back to older version of webOS. I remember finding a thread that mentioned deleting your USB, so I tried that as well. It shows up in device manager as a Palm Pixi under drives, and works fine when I choose media sync or usb drive it works as it should. Also, swearing at it didn't help. I think I have covered everything. TIA for any help.
  2. #2  
    i wish i could help but i have to put my two sense in because im having the same problem with quickinstaller and OS doctor
  3.    #3  
    I can get the OS doctor thing to work, the holding the volume up to get the big USB symbol on the screen during power up, but like I said initially, even after resetting to the previous version, still no go. It's really frustrating since I just want to load up some freaking apps!
  4.    #4  
    For what it's worth, try putting your phone in developer mode. It worked for me, I was sure I was still in that mode, but I wasn't, as soon as I did that, problem solved. You can type webos20090606 from your main screen, background showing, and then toggle that on. Good luck.
  5. kd0axs's Avatar
    282 Posts
    Global Posts
    727 Global Posts
    Yes, make sure you are in dev mode. You must be in dev mode for WOSQI to work.

Posting Permissions