Results 1 to 4 of 4
  1.    #1  
    ok so i just updated my pixi(*****slayer-the name i made for it cuz my wife said pixi sounded gay) to and now when i go to the app catalog it will not let me download anything, it will blink downloading and go straight back to "download for free" or what have you. i also tried to delete an app and that will not hapen as well. is anyone having this problem? and does anyone have a solution. this is my 2nd pixi the first one had this problem as well and sprint said it was a defect. there is no way i am one in a million to get 2 defected phones. other than this problem everything else is working great. the first phone did royally screw up. thanks for your time and please let me know.
  2. #2  
    There is another thread where this is already being discussed, although it sounds like it might not be the same problem you are having. Here is a link:

    I have had luck getting mine to work short of doctoring, but most have had to doctor their phones to restore app catalog functionality.
  3. #3  
    Yep. Same thing happened to me yesterday on a brand new Pixi out of the box. First thing I did after setting up email was update to (from 1.2.9) and the app catalog did the exact same thing. Had to doctor the Pixi, and that fixed it right up.
  4. #4  
    I have the same problem! ***? I love the phone and don't want to trade it in. What does it mean to doctor and are there links to instructions? Thx.

Posting Permissions