Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 44
  1. krid's Avatar
    117 Posts
    Global Posts
    135 Global Posts
    I used to get TMC all the time before 1.3.5, and now I basically never get it. Right after the update I started opening cards to check, and I got up to 17, where before I could only get about five, or fewer if I opened FaceBook or the browser. This was one of my biggest complaints about webOS prior to 1.3.5, so I'm happy.

    One time the phone got indigestion, and kept telling me TMC, even when there was nothing open. I rebooted (orange+sym+R, for lylebrous), and the problem went away.
    Author of Keyring for webOS - Easy password management on your phone

    Get Keyring :: Keyring website :: Keyring desktop client :: Keyring bugs :: Desktop client bugs

    Like what I've done with Keyring? Hire me!
  2. #22  
    i get too many cards open when using stitcher app
    im using the GSM 1.3.1 UK.
  3. LTrane's Avatar
    19 Posts
    Global Posts
    56 Global Posts
    Quote Originally Posted by McGuiver1000 View Post
    I have had my Pixi now for two weeks and I recieved the same error once after the 1.3.5 update. What I did was cleared history, cookies and cache and the error has never returned. Open the browser, pull down the window, select preferences and the scroll down and push each button. Done..
    Problem solved! Thanks!
  4. #24  
    Yes, recently I have been getting the "to many cards open" when I have nothing open... just chalking up to another pre fluke.... The best so far for me .... My PRE notifies me that it is "charging the battery" when it is no were close to any electrical connection -).... chalking that up to some PRE MAGIC
  5. hofs1's Avatar
    460 Posts
    Global Posts
    473 Global Posts
    I was getting the TMC open message before AND after
    So i finally did a Doctor to 1.21 then signed into a dummy profile then doctored to and Everything is better. Faster , less lag , no slow downs no TMC and no more boot up failures. I gues when u add delete all kinds of stuff the pre acts like XP ya need a format and reload to fix it.
    T300 - T600 - T650 - T700p - T755p - T800w - Pre
  6. laze's Avatar
    265 Posts
    Global Posts
    266 Global Posts
    Received this error yesterday with nothing other than a browser card open. Memory leak ahoy!
    You're invited to follow me on Twitter
  7. puggo63
    puggo63's Avatar
    I returned my 2 Pixi phones already and got a - ghast! - a Blackberry! I got tired of having a new phone(s) with constant software glitches and, it appears, Palm is doing nothing about it but continue to add more glitches to each OS update. I wanted to love these phones but dealing with the constant software issues drove me nuts - so - adios Palm! I still cannot believe such a small company with such a history of excellent products produce such crap in this merciless ever-changing cell phone market - Palm better get its act together or the company will be forced to shut down.
  8. yoshk's Avatar
    354 Posts
    Global Posts
    358 Global Posts
    Option-Sym-R to restart your phone quickly.

    "...Its like it caching or increasing the memory for some reason...."

    "...I used to move the programs over to the USB section of the phone memory..."

    "...There must be some caching issue or something with 1.3.5..."

    My brain hurts reading these posts. Please read my post:
    so you can all understand why you get these sort of errors.
    Store Manager, Authorized Sprint Retailer and Authorized Service Center for Sprint/Nextel devices. Please post inquiries to the "Ask a Sprint rep" sticky on the CDMA North America forum.
    Rocking the Evo Shift 4G till Pre3 lands.
  9. conum's Avatar
    338 Posts
    Global Posts
    339 Global Posts
    with or without hurting your brain (poor boy) - the problem exists and it is a shame that the only chance getting out of this is hitting o&s&r :-((
  10. #30  
    I can't seem to get the too many cards error on my pixi. My phone just starts to become really slow, to the point of nearly not wanting to load the app, but never gives me the error. I just tried again after seeing the Pre plus video and got to 16 apps open including a web page loaded, the music app playing, google maps, camera, phone, app store, youtube, calendar, contacts, memos, calculator, etc. and basically all that happened is google maps became really slow to load and the webpage greyed out. Previously I've had 27 apps open with no error but terrible lag. I thought it might only be a pre thing.
  11. #31  
    It's quite annoying actually...happens to my Pixi when I have only one app open (or none for that matter).
  12. #32  
    I have experienced this problem also and I have installed the cleareventlistener patch to see it it helps.
  13. #33  
    Got it! Took 21 apps and a lot of waiting but I finally got the too many cards error. I don't know why that makes me happy, but for some reason it does.
  14. agiudici's Avatar
    64 Posts
    Global Posts
    67 Global Posts
    getting this error on boot. I have web dr 2x and did total rebuild. Still getting error and pre will not load. Boots till homescreen then pops up error too many cards. When I try to load anything i get error and pre hangs. I then pull battery again and start the cycle over. I have a new phone on order. I am hoping my profile and backup will be ok. Ughh!! This is my 4th phone.
  15. #35  
    I receive the error all the time usually with only one browser open, and yesterday with nothing open I click on a app and it told me too many cards open, weird. I can't wait for the next update, the phone keeps getting better every update....... I wish we got some cool games though, only the pre is getting cool games.
    My palm history-
    Palm OS: Handspring visor, sony clie
    Palm LifeDrive
    Palm Pre(wifes)
    Palm Pixi (mine)
  16. #36  
    I never got it before. Started getting it after the update. same symptoms. Happens at the worst times.
  17. #37  
    Quote Originally Posted by conum View Post
    with or without hurting your brain (poor boy) - the problem exists and it is a shame that the only chance getting out of this is hitting o&s&r :-((
    I'm unfairly singling out this post as an example, but I'd like to simply ask people to try and remain civil when others are trying to help. yoshk is a Sprint employee who volunteers a substantial amount of his time helping people to understand why specific things are happening. And yes, some people might not want to take the time to understand why specific errors are happening, so some people getting upset with the phone and/or switching to a different phone is to be expected. Just try to be civil and give others the beneifit of the doubt. Also express your questions/problems/symptoms clearly and always look back a few pages to see if your question was answered.

    Smart-phones (of any ilk) are going to me more complex (and also more powerful) than feature phones - and this means sometimes you have to do a bit more "work" to understand the causes and workarounds for various problems. I'm not saying everything should not "just work" - I'm just saying that this is also a "software platform" where some apps that you download may have bugs that affect others. I noticed the above error after WebOS 1.3.5 also (currently at on Sprint). I suspect it has more to do with installing some 3D games (like DOOM) than with WebOS itself.

    Please note that a suggested workaround (a few posts back from here) should fix the problem. (I won't go as far as saying it's the "cause" or not, but following the suggestion should at least avoid the symptom and hassle that's getting a few of us mad at WebOS, or phones, and each other. EDIT: Adding a quote of the post with the workaround instructions:
    Quote Originally Posted by McGuiver1000 View Post
    ... What I did was cleared history, cookies and cache and the error has never returned. Open the browser, pull down the window, select preferences and the scroll down and push each button. Done..
    Last edited by sudoer; 01/30/2010 at 02:58 PM.
    I'm both super! ... and a doer!
  18. #38  
    Quote Originally Posted by caj2008 View Post
    There is a homebrew program called JsTopp which can help up memory issues w/o a restart
    Thanks for mentioning this. (I didn't mention it yet as I didn't want to overload people with too much at once.) JsTop (one p) is an application that lists the "top" applications that are using various WebOS "resources". It is helpful for seeing (called "debugging" in computer speak) which applications might be using up the most system resources. The "resource" you care about here is "memory" so, after starting JSTop, click on the menu in the upper-left of the app and touch the "Sort By Memory Usage" menu item. Now all the processes running on your phone will be listed with those using the most memory near the top of the list. Processes whose names appear in brown letters normally should not be killed (as these are system processes and your phone may behave badly if you kill any/some of these).

    Please also note there's a bit more that needs to be explained regarding caj2008's comment about this program being able "can help up memory issues w/o a restart": It has a "Garbage Collect JavaScript Heap" menu option, but this is a little different than rebooting your phone. If memory is being used by something other than JavaScript, choosing this option won't make that much of a difference. Looking to see an offending application that's using a lot of memory (and reporting that here in this thread) will allow you (or us) to better understand what the actual cause of your "Too Many Cards" memory error might be. (And yep, you might get a TMC error when trying to start JSTop, in which case you might want to run it occasionally while you work before the error occurs next time!)
    I'm both super! ... and a doer!
  19. #39  
    Quote Originally Posted by caj2008 View Post
    I kill all unnecessary programs running in the background and have never had to restart my phone to clear up memory using this JsTopp program.

    If you found this info useful, hit the thanks button
    I agree that JSTop is more of an analysis tool than a I'll tool. I mentioned kill just to people don't kill the system (brown) processes, as that would only lead to more problems for then (and us trying to help).
  20. #40  
    a quick reset gets rid of it. white button + sym + r :3
    LG Rumor -> HTC Touch -> Palm Pixi -> Palm Pre+ (if they ever bring it to Sprint)
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions