Page 3 of 3 FirstFirst 123
Results 41 to 55 of 55
  1. #41  
    I had to do the same. I'm happy it worked, but think it shouldn't be necessary in the first place.
    LG Rumor -> HTC Touch -> Palm Pixi -> Palm Pre+ (if they ever bring it to Sprint)
  2. #42  
    Probably going to have to do this on my Pre. No its not new either. Pile of crap.
    Prē *********♥
    Pixi *********♥
    Patched up
    Now on a Samsung Epic
    *Creator of the best thread on precentral*


  3. #43  
    Mine is working now without having to doctor it. I don't know what exactly fixed it, but here are the steps I took, in no particular order:

    download preware
    remove preware
    option-Sym-R reboot (2 times)
    delete any apps that had a (!) on the icon
    remove all patches
    emergency migration helper (2 times)
    rebooted a couple of times where it made sense

    I also waited half a day before trying to download anything

    This is by no means a checklist of steps to take to get the app catalog working again. It was most likely one or two of these that fixed it, I just didn't keep checking between each step. My guess is that if you remove all preware/themes/patches, remove any problem apps, run the emergency migration helper, reboot with option-sym-R, run the emergency migration helper again and then wait an hour or so that would be as good as anything. Good luck.
  4. #44
    Make sure to delete the temp files on the computer before you run the webOS Doctor.
    1. Restart the device.
    Put the device in developer mode (From the Application launcher screen, Just type upupdowndownleftrightleftrightbastart ,
    2. You will get a icon on the device which says developer mode.
    3. Tap on that. It will then give you a radio button. Set it to On.
    The device would restart and once it is done, the device would get into developer mode)
    4. Delete the Temp files on the PC.
    5. Run the WebOS Doctor on the PC. Come to the Screen which says to connect the device to the PC.
    Connect the device to the PC and do not tap on USB drive mode on the device unless we see the message ‘Hardware successfully installed’ in the System Tray.
  5. #45  
    Argh... I wish I had remembered this thread before I updated my wife's new Pixi to! Doctoring now, it's at 74%... sigh.
  6. #46  
    This was my first time doctoring a phone, and I was nervous. I'd sure have felt better if that progress meter updated a little more often! Finally finished doctoring and can now download from the app catalog. Thanks for the heads-up on fixing it.
  7. #47  
    ditto on the problem front, just got my phone, downloaded apps, updated to .5 and the app functionality was gone. I noticed there is an application update when I check for updates, but that doesn't update when the screen loads. Boo hoo! I love the phone...this sux
  8. #48  
    also shouldn't palm fix this? Why should we have to do complicated doctoering??
  9. #49  
    Quote Originally Posted by surgie View Post
    You have to download webdoctor 1.3.5 from sprints website. They will ask you for the S/N and you will have to shutdown your pixi and take the battery out. The S/N is under the battery. Once you've finished downloading webdoctor 1.3.5, get your usb cord and plug it into the phone. Reset the phone and hold the "volume down" key as it reboots. You will see large a USB icon appear. Now start up the doctor and go on with the process. It will take about 15 minutes.
    i'd love to try this, but every time i download the doctor, i get this error message:

    invalid or corrupt jarfile

    i've tried getting if from the palm site (same error, but for jnlp file) and links on wikipedia. any insights? i can't download anything new or delete apps i downloaded before the update.
    Last edited by jlhaygood; 01/06/2010 at 10:35 PM.
  10. #50  
    same thing happening to me. i was able to download apps before the update now it cant.

    also i cant delete the apps i have previously downloaded
  11. #51  
    how can you put apps on the palm pixi
  12. puggo63
    puggo63's Avatar
    I found this on Palm's community forums (why should we have to go through all this work anyways is my question!!!):

    "Ok I took the gamble and called support back after not hearing from them for over 4 days. I got first level and provioded them my case number and waited as they trandfered my call. 15 minutes later the sweetest female voice answered.. ok that calmed me down.. : )

    After talking to her and asking a million question on the proper operation of the WEBOS doctor, I thanked her, hung up and attempted to perform the surgery...


    To run the webos doctor properly please perform these steps:
    Go here to begin downloding the latest WebOS doctor for Pixi.

    Palm - Download - webOS Doctor - Pixi - Sprint

    This will take you to the download screen, click download.
    the next screen will allow you the oppotunity to test your Java or simply continue.
    After clicking continue, you will be prompted to enter your serial number, enter it then click submit and continue.
    the next screen will prompt you to download now, click it.
    Java execute and WebOS will run, you first selection is languge, shose englich and click next.
    you will be asked to confirm your languge, clikc the green check mark.
    Accept the agreement, click accept.
    On this page Click next.
    OK STOP here an perfrom the folowing steps with your Palm.

    **Have the USB cable unplugged from the computer first.**

    1. Turn off the device, take off the cover and remove the battery.
    2. Replace the cover
    3. Hold down the up volume button.
    4. Still holding down the up volume button, reinsert the battery.
    5. Still holding down the up volume button, plug the USB cable into your phone.
    6. Now plug the other end of the USB cable into your computer
    At this point you should see a big white USB logo on the screen. Now you can release the up volume button and continue to run the WebODS Doctor.

    let it run and do its thing.. after it has completed reloading the OS on your Pixi, the device will reboot and then propte you to set the languege and log into your account.. they rest is up to you.

    They say that when performring this all your apps , music and any filoes on the USB will be ereqased. I found that not to be true, all my custome backgrounds ringtones were still intacked, even the free Pandora app was still there.. back up your pesonal files anyway...

    After all my accounts resynced, I went to the app catalog and once again I could dowenload my apps. : )

    So alls well ends well.. Even though I was able to get my palm back up to speed, I wish plam support would be a bit better on the job and educate first line on how to explain procedures.. (sigh) I hope I never have to call support again.."

    "I am happy with my palm again.."
  13. #53  
    So the only way to fix the app download problem is to doctor the Pixi back to 1.3.5?
  14. #54  
    Well I got my pixi 3 days ago and installed the update and havent had any problems downloading apps from the app store.
  15. #55  
    Quote Originally Posted by deduce View Post
    So the only way to fix the app download problem is to doctor the Pixi back to 1.3.5?
    No, see my post above. I don't know what it was that did it but something worked. Another thing to try is the WebOS Repair Utility which is now out for The repair utility is kind of like doctoring your phone without having to delete any of your information.
Page 3 of 3 FirstFirst 123

Posting Permissions