Results 1 to 6 of 6
  1.    #1  
    I am having trouble installing patches on my new palm pixi - I have Preware v 0.9.4 which is the latest that downloaded when i did an update. When i try to install a patch I get the following error: Error Installing: See IPKG log when I look at the log i get ErrorGenericMethodException: Failure during "install" operation.

    Can anyone help me? Have you sucessfully added patches?
  2. #2  
    Follow the Preware Guide to download directly to your Pre or Pixi without using a USB cable.

    Preware is at version 9.12 so something is wrong on your phone. Install the new version.

    Maybe reinstall with webOS Quick Install Using:

    Getting Started: Homebrew Apps, Patches, and Themes with WebOS Quick Install

    - Craig
  3.    #3  
    I was able to finally get the latest version of the Preware 9.12 downloaded - I also have upgraded the OS to the latest version.

    I am still not able to use preware to get any patches.

    I still get an error in the IPKG log that reads

    ErrorGenericMenthodException: Failure during "install" operation

    Anyone who can help it's greatly appreciated!

    Thank you!
  4. #4  
    Im not sure what patches are compatible with the pixi. What are you trying to install?
    Dan DeFrancisco

    My Add Scrim Patches:

    My themes:

    If you like my work or I do custom work for you, I have a donate button on my themes on prethemer. Donations always accepted but, never required!!!! If nothing else the thanks button is over there
  5. #5  
    yeah, what patches are you trying?

    try the Battery As Percent one. i know for a fact that one works.
  6. #6  
    i had this problem on my pre before...i went to update feeds and it fixed the problem...did u update the feeds in preware?

Posting Permissions