Results 1 to 2 of 2
  1.    #1  
    Looking for advice. I have a new Treo 650 on Sprint, replacing a Zire. Syncing with XP Home. Initially all Hotsyncs worked great. Now if I hot sync the Treo gets to "synchronizing", the PC freezes on "identifying user"

    I've tried reinstalling palm software. I tried changing user name. Any experienced help would be greatly appreciated.

    Thanks in advance.

  2. #2  
    If the Treo has hotsync'd then I'd do a hard reset and see if you can reestablish the sync. Post the hotsync log if that doesn't help solve the issue.

    If you started changing 'usernames' then something might have gotten corrupted on the device a hard reset will clear it and reinstall all of the data.
    Moose Man
    Welcome my son, welcome to the machine.
    iPhone 3G, Treo 750, 680, 650, 600 and T5, T3, T, M515, M505, Vx, V, Prizm, Visor, IIIc, IIIe, Palm Pilot Professional, Palm Pilot (ok boys and girls a whopping 128k of memory - those were the days) and former Palm Beta tester.

Posting Permissions