Results 1 to 4 of 4
  1.    #1  
    I have the treo 650 and cannot sync it to my computer no matter what I try. It worked just fine last week then, nothing. When I connect via USB and puch the button it says "the connection could not be established". I've tried a different cable, I've done a master reset on the Treo, I've restarted the computer, I've reinstalled the palm one software, I've blown on the connectors, I've tried everything that I can think of. If I close down Hot Sync Manager and push the button it says my device isn't recognized on the computer. When I open HSM and push the button nothing happens on my computer at all and I recieve an error message (above) on my treo after a few moments.....Someone Please HELP!!!
  2. #2  
    Did you ever get any help on this? I seem to be having the same problem.

    Update - I did sync even though I got a message that no connection was mde (on my Treo). That was using the cradle. When I tried to sync using the sync cable, it caused a reset every time.
    Last edited by shneor; 11/18/2005 at 11:22 AM.
    Pre 3 on T-Mobile, 32gb Touchpad
  3. #3  

    There are several things to check:

    1. WinXP has released several security updates so I'd suggest you double check your firewall settings to insure that HotSync is permitted.

    2. Right Click "my computer" and then choose properties>hardware>device manager then initiate a hot sync (you should see a refresh and the Palm Device will pop up as noted in the attachment). If it does then the driver's should be ok and it's either a firewall issue or hardware issue.

    3. If there is no #2 then I'd say something is corrupted within the Windows Registry or it's a hardware problem. You might try connecting the cable and instead of pushing the button switch to HotSync on the device and tap on the cradle/cable sync - but you did say you tried a different cable so this is unlikely.

    If the Registry is goofed - then unless you are comfortable or savvy enough to edit the registry, your better off leaving it alone.

    Also, double check the hot sync log to be certain that there isn't anything in there. Report back either way, I may have other ideas.
    Attached Images Attached Images
    Moose Man
    Welcome my son, welcome to the machine.
    iPhone 3G, Treo 750, 680, 650, 600 and T5, T3, T, M515, M505, Vx, V, Prizm, Visor, IIIc, IIIe, Palm Pilot Professional, Palm Pilot (ok boys and girls a whopping 128k of memory - those were the days) and former Palm Beta tester.
  4. #4  
    I read somewhere on this forum that, sometimes, if you open up the Palm Desktop -- and leave it open -- then hit the Treo sync button, it'll work. And it did. Go figure.

Posting Permissions