Results 1 to 11 of 11
  1.    #1  
    So, I just hooked up my first BT headset, and am having major problems when I'm trying to use my Treo w/o the headset

    There are times when I don't want to use the headset... I tried switching back to the Treo, and there was no sound.

    I cut off the 662, disable BT on the phone, and try to make a call... Nothing... It connects, but no sound comes out (also, my Speakerphone soft button no longer is there)

  2. #2  
  3.    #3  
    Also... When I'm on a call on my BT Headset, I have the button to cancel Headset... When I press that, the Speakerphone button appears for a split second, and then disapears. I try to pickup the handset, and no sound comes through... I have no idea if the mic is picking up my voice or not, but I can't hear anything out of the Treo.

    This is becoming a issue, and I don't know what to do
  4. #4  
    Did you try a soft reset?
  5.    #5  
    Yeah, I tried a soft reset... Am considering a Hard Reset...

    Further playing with the thing has made me realize that my Treo no makes NO NOISE whatso ever (I've obviously checked the mute switch on the top)..

    Nothing... No beeps where its supposed to... RealPlayer doesn't play MP3s... Games don't play noise!

  6. #6  
    Have you used a wired headset recently?

    Maybe it's the "stuck in headset mode" bug.
  7.    #7  
    I've never used a wired headset. I finally found my stereo adapter for listening to RealPlayer, but that's it...

    I'll search for that...
  8.    #8  
    Yep... Used a plastic fork. Nailed!

  9. #9  
    Quote Originally Posted by Dorv
    Yep... Used a plastic fork. Nailed!

  10.    #10  
    The "Stuck in headset mode" thing. used a plastic fork to clear whatever switch is in the headphone jack.
  11. #11  
    I've never heard of that one. Usually people just insert a wired headset, open a few apps, make some calls, then remove the headset. That usually clears it.

    Oh so it worked then....



Posting Permissions