View Poll Results: How many times per day does your Treo reset?

251. You may not vote on this poll
  • 0

    154 61.35%
  • 1-5

    83 33.07%
  • 6-9

    14 5.58%
Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 80
  1. #41  
    When I ran the #*377 <send> command on a cingular gsm with the 1.15CNG firmware I got the same error code that ghiscott did above.

    A reset was caused on 11/9/05 at 4:22 pm while running "<unknown application>":
    GSM.c, Line:2236, Serialbreak condition occured (indicating FW crash)

    Does anyone know what causes this? Ive got the new SIM tray, new software, I've hard and soft reset and still I have constant issues with constant resets. Please help.
  2. #42  
    I reset a couple times a day, it doesn't really bother me that much though.

    I think mine is caused by Back2Bonsai always running in the background, because it often happens when I'm working with linked ToDos. I should probably email Natara about it.
  3. #43  
    My Treo used to reset every few minutes, each time loosing all the settings, including all programs user registration. Extremely annoying.
    Since installing the aforementioned app it improved slighly. I also discovered a very strange thing: I think WaveEditPro was sharing parts of database with Ringo Pro. I had to rebuild the Ringo database from scratch and then started getting "unable to load database" in WaveEditPro. However replacing Ringo database improved the stability drastically, the reason being it was originally imported from Treo 600. Lesson: don't be lazy, rebuild databases when migrating from older Palms.
    Anyway, it's been now four hours since installing DB and correcting Ringo problems. Not a single crash in spite of a heavy usage provoking it to malfuctcion.
  4. #44  

    Just as I posted b4 I run the BackupMan... It bloody reset itself during backup and lost everything. Bloody thing, just when I thought it got better.
    Here's the log: "A reset was caused on 12/13/05 at 6:03 am while running "BackupMan": Preferences.c, Line:263, Pref DB Open Error"
    What gives?!
    Any ideas? Anyone?
    I had to disable the "Auto clear" in DBCache Tool because it make the 650 crash each time I finished using an app from SD.

  5. #45  
    Quote Originally Posted by MarkY
    Given the amount of Treo's sold, I don't think they are "toy, joke, and hacker oriented" devices (although many of us here are "hacking" it for lack of a better term).
    Its called MARKETING.
  6. #46  
    I am surprised by the vehemence of the "nut behind the wheel" defence of what has been the most unstable palm I have ever used(PalmIII, Visor Prism, NR70, NX70, UX50).
    The software I am using has worked on the prior devices without these constant resets. I now have a reset routine I go through by rote to re establish my settings. I am intrigued by the suggestion to delete and re enter for the Saved Preferences folder because my settings are always lost and I find myself backing up Saved and Unsaved Preferences several times a day.
    I also doubt that it is just my unit--most of the time it works well. I picture myself trying to explain to Tech Support "No Really, It is broken."
  7. finnd's Avatar
    210 Posts
    Global Posts
    234 Global Posts
    since I went to the Asian Pacific firmware I have been just about reset free. Perhaps one every week or so.
    Dan Finn
    Verizon 700wx
  8. #48  
    Long timeTreo user has NUMEROUS instances of inability to make calls. With keypad, screen or favorites when I press to complete the call the device resorts to dialpad. Replaced twice. Our Phillipino friends have talked me through countless hard resets, renaming files and folders to file1 and folder1 etc., to no avail. Incoming calls go to VM without ringing, green blinking light becomes yellow. Fix is often but not allways turn off phone then restart. This thirty second fix then inspires VM to tell me of messages I have missed since last episode. This process can happen twenty times a day or none.
    What do I do?
  9. lua
    lua is offline
    lua's Avatar
    88 Posts
    mine never. but i do it every 3 to 4 days, at my convennience, just for spite and make sure i'm with the "in-crowd".
    IIIx to Treo650. Now that's Quantum Leap.
  10. #50  
    Hmm...##377, ##377#, #*377 do nothing on my phone. It just tries to dial and then says it cannot be completed as dialed.

    I have verizon.

  11. #51  
    Quote Originally Posted by kman42
    Hmm...##377, ##377#, #*377 do nothing on my phone. It just tries to dial and then says it cannot be completed as dialed.

    I have verizon.

    have you tried *#377 ?
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  12. #52  
    Last reset Dec 2, due to Agendus Pro... fixed with latest release.
    .Treo Pro on Sprint Check out, Audio jack fix.
  13. #53  
    I've tried all of the following:

    They all just try to dial the number. I don't have too much installed on my unit except Butler, Chatter, Vindigo, Dir assist, Gene, KeyCaps, HandyShopper, MD on Tap, PhysConst, MissingSync, SciCalc, TopSuDoKu.


  14. #54  
    I think you need an overlay that enable the feature... it should be #*377 "dial"
    .Treo Pro on Sprint Check out, Audio jack fix.
  15. #55  
    What do you mean by 'overlay'?
  16. #56  
    for Sprint, Verizon and Earthlink (CDMA phones) it should be ##377 "dial" If it does not work, install an overlay file. Here is a link for a generic one..

    just hotsync the file in and then try it again after a soft reset.
    .Treo Pro on Sprint Check out, Audio jack fix.
  17. #57  
    #*#377 for Verizon
  18. #58  
    Thanks, #*#377 worked. My Treo crashes after every hotsync. The Missing Sync log says the sync was successful, but when I do the #*#377 it reports:
    A reset was caused on 12/21/05 at 10:22am while running "HotSync": Fatal Exception

  19. #59  
    Can anyone tell me why or what I should do?- My treo crashes at least twice a day and every time I do ##377 it says it was caused by Zlauncher "fatal exception".
  20. #60  
    I have not had a reset in nearly 2 months. I have not added any software in about 3 months. This morning when I got up, my Treo would not connect to Vision. Generally not a problem, do a manual reset and things are just fine. Well, this morning when I did the reset, it got stuck in a reset loop. I couldn't even stop it with a hard reset. It wouldn't let me do a warm reset. I ended up taking the battery out for about an hour and went back later and tried it. It did okay for awhile, but then started the same thing again. I took the battery out again. This time I put back in my original battery. It came back up. I did a hard reset and ran a backup from 2 days ago. So far it has been acting okay. I have never heard of or seen this activity. I could understand if I had added software or had been having problems.

    Anyone heard of such a thing?
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions