Results 1 to 3 of 3
  1.    #1  
    I purchased Webviewer from Handango a few weeks ago, but just recently installed it on my Treo 650 (I was having problems with Websphere Java). The registration code Sprint gave me when I purchased the program does not work. When I go to the website it says Webviewer is no longer available. I have tried emailing them but all my emails get returned as undeliverable. Are they out of business? Any ideas how I can get this program to work now? I paid $30 for this program and it's worthless!!!
  2. vw2002's Avatar
    904 Posts
    Global Posts
    939 Global Posts
    you have to goto the webviewer site and request a new password.
    I've had the same problem before too. I think its a very clumsy way to handle password security, but this is what you have to do.
    they will send you an email with the new password which should unlock webviewer again.
    I gotta have more cowbell
  3.    #3  
    I tried that but the email I got from them said that the key I had was not correct.

Posting Permissions