Results 1 to 4 of 4
  1.    #1  
    I'll dump all the bugs I see here

    ChatterEmail 1.1.3b13 starting fresh--deleted all files related to the old Chatter using FileZ.
    Treo 650 w/ VerizonWireless, VZW firmware update 1.04

    Bug#1: Select account type (Generic IMAP), you get a popup detailing that you need to provide server, username, password, etc. Acknowledge this popup, and the screen goes blank white. Tapping on the screen does nothing.
    Workaround: Exiting Chatter by going to the Home screen and then reentering Chatter brings you to the correct account information entry page.
  2.    #2  
    This might not have been ChatterEmail's fault, but it timed out the initial network test. The orange LED turned on about 1/4 sec after Chatter complained about it timing out.

    It's currently having difficulty connecting to the email service now. Menu-R resets and I see the orange LED turn on, and it says Connect... but eventually the orange LED disappears and it times out to "OFFLINE". Going to disconnect from NationalAccess and reconnect to try again.

    It won't connect. I'm sniffing on the server for connections and I'm not seeing any.
    FYI, I'm using an IP address with :<port> (eg :10143) as the IMAP server. This worked fine in the latest stable version.

    I don't believe this to be a NationalAccess issue, because I can use Blazer to access google just fine.
    When I use Menu-R, I notice the LED goes red first, then sometimes orange but sometimes it goes straight to green. If it goes straight to green, it goes orange again after a little bit but eventually times out and says "OFFLINE"
    In either case, the mailserver sees no packets.

    I'm doing a Menu-R run now with logging and I'll send it as a bug.
    (SMTP seems to have worked. It's also going to a :10025 type of port on an IP)
    Last edited by spirilis; 11/05/2005 at 05:56 PM.
  3.    #3  
    Update- Switched the IMAP server to using a DNS name instead of IP. Works fine now.

    Switched it back to using the same IP as before, and now it works. Weird...
  4.    #4  
    UI bug-

    Deleted a message by using the 'X' button in the message view. ChatterEmail showed me the uppermost non-deleted message and showed the scrollbar not at the top, but close.
    I hit the Up button to scroll up, expecting to see my deleted message. Instead, I was still seeing the uppermost non-deleted message, and the scrollbar was at the top. Kept hitting UP on the scrollbar and it would not show me the (greyed-out) deleted message.

    Hit New to create a new test message and sent it. Went back to message view. Scrollbar is at the top, only now I DO see the message I just deleted (greyed-out). I receive the message I just sent and now the greyed-out message is gone (since Chatter probably purged it during the same transaction where it d/l'ed this new message).

Posting Permissions