Results 1 to 4 of 4
  1.    #1  
    SOS: I have a T600 with Snappermail. My info tells me I have 700k of free memory of 23.1M total capacity. However, I can only find 7.0M of memory used (by adding up the space consumed by the list of programs I have on the device). I only have some 200k in pictures and my e-mail is virtually empty with only 7 messages consuming some 100k as well.

    I've tried the hard reboot and I've tried eliminating the e-mail accounts and then restoring them. Alas, I still get the same memory consumption read out. I can't run the web browser as it tells me I haven't enough memory.

    Anyone have any ideas what the problem could be? Any suggestions?

    P.S. I did lose my SD card recently, but I only used it for some reading material and had no dynamic programs going back and forth or any fancy stuff.

    Thank you for any help.
    Last edited by busyguy; 11/05/2005 at 11:55 AM.
  2. #2  
    You don't by chance have Resco Explorer or FileZ, do you? You could use those to browse where your culprits are. I had a similar situation when I was using TreoMail. It was saving my attachments into RAM even though I was telling it to go the SD card (it would do both). So I had these attachments adding up in RAM and they don't show up under the 'Info' or 'Delete' option in Palm. You can see these if you use a file explorer of some sort. I now use SnapperMail and haven't had this problem, but I suppose it is possible. I would free up some memory and load Resco Explorer or FileZ and go through your RAM with a fine-tooth comb to see what is hogging your mem.
  3.    #3  
    Thank you. I'll try it and let you know if it works for me.
  4. Hicks's Avatar
    936 Posts
    Global Posts
    938 Global Posts
    This thread may be of interest (even though you use Snappermail).
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo

Posting Permissions