Results 1 to 17 of 17
  1.    #1  
    does anyone know where I can download the drivers for the usb cradle for the treo 650?

    I can't get mine to connect for the life of me. Tried uninstalling and reinstalling many times but the windows xp will not recognize the treo 650 at all.

    Cingular 680
  2. #2  
    There are no drivers. Should just be plug and play.

    Try cleaning the port of the Treo and the cradle of any dust and re-booting your computer.
  3.    #3  
    I'm afraid I've tried that several times with no luck. Thanks
    Cingular 680
  4. #4  
    Quote Originally Posted by lgreenberg
    There are no drivers. Should just be plug and play.

    Try cleaning the port of the Treo and the cradle of any dust and re-booting your computer.
    Windows XP won't recognize as a device, you still need PocketMirror and Palm desktop or Outlook to sync a T650 or software to make a virtual device ?
  5.    #5  
    The plam software is fine - the problem is when I hit Hotsync, nothing happens - the treo shows the hot sync logo trying to connect and then the treo says connection can't be made please check connection and try again.
    Cingular 680
  6. bobmay's Avatar
    34 Posts
    Global Posts
    57 Global Posts
    Try unplugging the cable from the cradle, and plugging it straight into the phone. My Palm cradle for my 650 quit working after a couple of months. Only charging works in the cradle. I have cleaned everything to no avail. To sync I must plug the cable straight into the 650.
  7. #7  
    have you checked the hotsynch app in the TREO to be sure that it says Cradle/Cable. drove me nuts for a while, then I realized it was set to my bluetooth connection.
  8. pabo's Avatar
    813 Posts
    Global Posts
    821 Global Posts
    I had a dell laptop that would never hotsync when connected to one of the 2 usb ports - switching ports fixed the issue - go figure.
  9. #9  
    If I understand your problem correctly, this thread may help.

    see doctorharrison's reply (Post No. 14) that states:

    . . . Try this, in this exact order:

    Disconnect everything.
    Restart your computer.
    Plug the USB cable into your PC/Mac
    Plug the other end of this cable (only) into the cradle.
    Insert the Treo
    Plug the power cable into its place.
    (Cross your fingers)
    Press the Hot Sync button.

    Yea? Nea?

    doctor harrison

    There's something about giving it power AFTER the USB connection is made or refreshed. After I did this once, it's worked ever since. Go figure...


    This worked for me.
  10. #10  
    Have you checked the HotSync configuration to see if it is set up for USB? Right click on the HotSync icon in the system tray and there should be a check mark next to "Local USB".

  11. #11  
    Do you have it plugged in to a USB port on a hub or docking station? This happens to me sometimes & I think has something to do with power level on USB ports & what else is happening at the same time on those hub ports. For me happens with straight cable sometimes too. However if I disconnect the calble & plug it into a direct port (on the laptop box or for a desktop one on the back plane usually) ?
  12. #12  
    when you turn on your Treo whilst it is connected to your USB port via the hotsync cable, the computer should make a little "ba-ding!" sound to show a device is connected. If it doesn't do this, there must be a faulty connection. Mine had this problem with the cradle and cable and the only solution was to 'wiggle' the cable whilst the Treo tries to hotsync.

    My Treo is now with Palm UK having the multi-connector and the 'p' key fixed.
    HP Pre 3 (UK)
  13. #13  
    I had this problem and I *THINK* it was caused by another prog, called Skypelink. Skypelink is a driver to connect a regular phone thru a usb connection to your pc and then use Skype. It would work fine for a while, then stop working, at which point I would have to reinstall it. I would then also have problems with Hotsync no longer seeing my Treo. Yesterday it happened again. I de-installed skypelink, de-installed the Palm desktop software and then re-installed the Palm software and now it works again. (a reinstall of the Palm software without first de-installing skypelink did NOT work)

    - Wouter
  14. #14  
    I don't remember having problems until after I installed the last Sprint update which failed half way through and had to be installed again. I have 2 cables and a Palm USB cradle and nothing consistantly Hot Syncs.

    I did install the latest version of Palm desktop which seemed to help a little, but I still have to connect/disconnect the cable from the phone many times before I can get it to Hot Sync.

    Wondering if it was a software issue, I had an image of my computer that was taken out of the box before any additional software was installed by me. I restored my computer back to that image, installed Palm software again and still had the identical problem. That rules out any software conflicts for me since this was never an issue for me until around the time of the last Sprint update. And, I doubt that both my cables and cradle are suddenly all bad at the same time.

    I don't know when everyone else's problems with Hot Sync began, but I believe it's an issue related to the phone itself and very likely related to the last Sprint update.

    I mentioned this is another thread, but for now I picked up a Bluetooth USB adaptor for my PC (free after rebate from TigerDirect) and it works perfectly. My cradle is now just a holder/charger and Hot Sync takes a little longer but I'm content with this solution for now.
  15. #15  
    I suspect the earlier batch of the craddle do have some issues.
    I bought two, one for work and one for home. Both have problems after two months of use, both will not hotsync when docked but will when connected to cable.

    Finally, I called up Tech support and have them replaced and it's been working fine ever since.
  16. #16  
    The cardle or the USB cable are just connections from the pone to the pc, and no drivers are needed for them, the drivers are needed for the phone itself and can be found (in a default installation of Palm Desktop) in this directory:

    C:\Program Files\palmOne\USB_Driver
  17. #17  
    Sprint swapped my 650 today. The technician couldn't even get his test cable to work.

Posting Permissions