Results 1 to 11 of 11
  1.    #1  
    I was in the middle of using my Treo 650, hung up on a call and went to make the next call but I can't hear anything - not through ear, speaker or Bluetooth. I have done soft resets but no luck. Everything else works fine. Any ideas?
  2. #2  
    Had similar problem last month. The difference, I was able to hear thru headset.


    try hard-reset
  3. mtndew's Avatar
    99 Posts
    Global Posts
    101 Global Posts
    no, don't hard reset... stick your head set in, play an mp3. then stop playing. swith to another app. then pull the head set out. Mine did this a while back and it got stuck in speaker mode or something and i did this sequence i think.
  4. #4  
    Check the obvious... make sure the phone volume is turned up. You'll need to be on a call to do so.
    .....<a href="">TreoCentral</a> | <a href="">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  5.    #5  
    Wish it was that easy.
  6. #6  
    is your botton to switch on the speakerphone gone?
    visor deluxe->clie n760->treo 300->treo 600->treo 650 -> treo 700p -> treo 755p
    I may not know, but I'll bet my phone does!
  7. #7  
    I had the same thing happen a few weeks ago - only I could still hear through the headset. I ended up having to do a warranty exchange.

  8. #8  
    Sounds like your handsfree headset jack has shorted out. Mine was replaced under warranty b/c of this. I couldn't get audio out of any speaker.
  9. #9  
    I just had this same problem - no speaker and no call volume - but headphones would work. I did multiple softs and one hard reset with no luck.

    I did what mtndew said above and it worked like a charm. Wish I had seen it sooner....
  10. #10  
    If you can hang in there, I will have a software solution to the headset jack failure within a few days. The soluiotn will be delivered as an add-on to VolumeCare.

  11. d1hamby's Avatar
    291 Posts
    Global Posts
    292 Global Posts
    Did you try a hard reset? We need to know what you've tried.

Posting Permissions