Results 1 to 3 of 3
  1.    #1  

    I've had a Cingular Treo 270 for just under 2 years now. It was working perfectly until a few days ago. I tried to hotsync it with a low battery and the hotsync failed. I tried to charge it, but it is not recognizing that it is connected and won't charge. I've tried hard and soft resets (at this point the battery is dead) with no luck. I've also tired charging it at several different locations and hooked a different Treo up to it to make sure the charger works.

  2. #2  
    You may have a broken connector port on your Treo 270? I am assuming that when you tried to hook up a different Treo your charger works, right?

    Two years, no issues, I would consider it time well used and I am sure there are longer use time for other users. Do you sync your Treo 270 with your PC (at least to backup data)?
  3. #3  

    I know when I had Hot Sync problems (and I could only charge my Treo 300) I'd suspected a Port problem (it turned out to be a bad cable). If you are comfortable opening your Treo you might check and see if there is any solder points that are broken. If they are big enough, you might just resolder them. You may also look to see if any of the contact points on the Port are out of place or missing... If you are lucky a contact "jumped" out of place and you might try pushing it back in place with a small jeweler's screwdriver or something.

Posting Permissions