Results 1 to 5 of 5
  1.    #1  

    I was wondering if this was normal behavior or not. I use the side rocker button to change the ringer volume. When I do this, the ringer doesn't actually make any sound despite it being turned on. The ringer volume level does change when I check it in the sound app and the phone does ring properly when I call it. I just cann't hear the volume changing as I increase or decrease it via the side rocker switch.


  2. #2  
    Are you making sure that the hardware mute/ring switch is switched to ring (switch it closest to the antenna)? Are you able to get other sounds (alarms, clicks when you scroll through contact names, etc.)?
  3.    #3  
    Yes, the hardware mute/ring is switched to ring and yes I can get other sounds just fine. Its odd. I don't remember for sure, but I believe it didn't start misbehaving until the latest ROM update from Verizon.
  4. #4  
    Have you installed any third party apps lately? Have you tried syncing your Treo and then performing a hard reset? (I know it's ugly...)
  5.    #5  

    No new third party apps. I tried a hard reset and tested the rocker switch before reinstalling everything and it behaved in the same manner. No sound.

    Oh, I did forget to mention that the little window pops up that shows the volume being adjusted.

Posting Permissions