Results 1 to 15 of 15
  1.    #1  
    Welp, after about 1.5 years, my Treo 600 is now a Boat Anchor. I was listening to some streaming Shoutcast station via Ptunes, and decided to play Astraware's Bejeweled at the same time. Twenty seconds into it, my earphones were blaring this god-awful racket and the system was completely frozen. My only recourse was a soft-reset. But guess what... that was the last time I ever saw so much as an indicator light on this thing. No Palm bootup screen, no flashing lights, no response to further soft-reset attempts, just nothing... When I got it home I stuck it on the cradle, and XP complained of an unrecognized USB device. And still no indicator lights of any color. I've pretty much resolved myself to the hard truth that this thing is FRIED, but if anyone has a suggestion before I throw it in the landfill, I'm all ears.


    Sofa King
  2. #2  
    Did you try a Hard reset?
  3.    #3  
    Yup, I did. Sorry, I forgot that detail. Nothing whatsoever happens.
  4. #4  
    Did you get it through a carrier such that you could take it into a store for testing? They may have more tricks up their sleeves.
  5.    #5  
    Unfortunately not. It is unbranded. And warranty is expired. My carrier T-Mobile never really seemed to embrace these devices. They told me to buy an HP. I'm considering the hw6515 with Cingular now.
  6. #6  
    I had something similar happen to me a few weeks ago. I did soft, then hard reset. Dead. or so I thought. I plugged the device in to charge and in 10 minutes it worked great.

    I assumed it was because I didn't have much power - but in that 10 minutes I had gotten the battery to atleast 80%. I knew the device was mostly charged prior, but it was almost like the device didn't know it had charge - and only came back to life after getting a shot of juice.

    Try plugging it in and seeing what happens. As I said, it only took 10 minutes for it to come back.

  7.    #7  

    When you did this, did your charging indicator light at least come on? 'Cause mine is cold and dark.

  8. #8  
    Hey Sofa King;

    Does your cradle charge your T600 via an electrical outlet or just via the USB from your computer?

    If it is just from the trickle charge via your USB, try charging directly via your 110V outlet.

    If you are charging with a transformer from 110V, then make sure the wall outlet is working.

    Make sure for this test that your T600 is not connected via the USB to your computer.

    Also, the battery connector in the T600 has been known to become partially unplugged causing a multitude of problems.

    I'm sure I read here previously that someone with a T600 had a similar problem and unplugged their battery, reassembled it and all was well again.

    I took my T600 apart previously to do the tin foil repair so I had no difficulty recently taking everything apart again when I experienced other problems and discovered the loose battery connector.

    After reseating both ends of the battery connector my T600 was like new again.
  9.    #9  
    Hi Big_OTR_Fan,

    My cradle is (and has been forever) hooked up to the wall outlet for charging. The wall outlet is indeed functional. Per Wildcard's suggestion, I've left the unit in the cradle/charger for quite a while now. If I pull the Treo out, I can feel a slight warmth coming from the back of the unit, implying to me that the unit is getting some juice from the outlet. However, still no indicator light whatsoever, and still very much a boat anchor in every other respect. I guess I'll take it apart *again* and see if I can't reseat something somewhere.

    Thanks for your suggestions though,

  10. #10  
    call t-mobile customer support and tell them your phone is non-functional. You'll be suprised how willing they are to work with you.
  11. #11  
    Another thought:

    What about the connector between the cradle and the T600?

    Lint or bent pin on either the T600 or the cradle causing the connection to not be made properly?
  12. #12  
    Leave it to charge for a couple days.

    I had a similar problem with my ipaq once, no amount of farting around fixed it. Did some googling and found out that if I left it to charge for a few days it would magically come back. It did. I won't pretend to know the whys but it worked.

    Try that.. just leave it on the charger for a few days.
  13. #13  
    Yeah keep charging it. Also, you might have a bad battery connection or bad battery itself. If this is the case, you can get battery replacements as
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  14. #14  
    Quote Originally Posted by Big_OTR_Fan
    Another thought:

    What about the connector between the cradle and the T600?

    Lint or bent pin on either the T600 or the cradle causing the connection to not be made properly?
    Sofa, you are about to be joined in your misery by Starnoki

    The only difference is that he's helplessly aware of the old lint and/ or bent/broken pin problem that's keeping him from charging his battery.
  15.    #15  
    Thanks everyone.

    After opening *again* the unit and inspecting and reseating anything I could find that was inspectable and reseatable, AND after leaving it in the charging cradle for probably a day and a half, I've come to accept the sad truth that this thing is just plain friggin' hosed. I'd give it a proper burial, but I'm just too bitter about the whole experience to be honest.

    I think I'll whittle my dillemma down now to simply choosing a replacement 650, or an iPAQ hw6515. Palm is on my sh*tlist right now, so HP's looking like it's got a slight lead. Until then, it's back to my ancient Treo 180... Wow! I can't believe I actually used this thing full-time once!

    Thanks again.


Posting Permissions