Results 1 to 10 of 10
  1.    #1  
    I've had a Treo 650 with Sprint since January, 2005. Up until recently, I loved this tool. I have two E-mail accounts on Versa mail. My personal E-mail is set as pop protocol and always works - although I'me not able to send E-mails from this account reliably. I usually get a "relaying denied" message when trying to send an E-mail. My business E-mail is also pop protocol and worked great until recently. When I retrieve E-mail on business acsount, everything seems normal until Versa mail is done retrieving the messages. Once complete no new messages are displayed. I also have trouble sending E-mail on this accout as well although it's somewhat reliable when sending within the same domain or when the address is in my contacts.

    Any advice would be greatly appeciated.
  2. #2  
    I am using Versamail 3.1B (Sprint) and I get the same problem on my POP account. It says it's downloading, then says, 'Done', but no messages display. If I try again the same thing happens. This use to work fine. I can access the internet fine. Does anyone have an idea what the problem is?
  3.    #3  
    I went in and changed my user name to my complete E-mail address for my POP account. I still think my IT guys changed something on our POP server as it seems odd this would just change. Either way, try replacing your user name with your complete E-mail address of the account.
  4. #4  
    I also always get the relaying denied error that comes up when sending an email on a pop account. I i get e-mails fine but can't send thme becuase of this error. Anyone know how to fix this??? Thanks....
  5. #5  
    I too have just recently started having trouble with versamail and my yahoo pop account. I can still get messages, but the auto sync feature does not work anymore. In addition I can not send emails from Treo using versamail. When I attempt to I get the following error message:
    502 unimplemented

    I had this happen 3 months or so ago, but it only did it a couple times and I thought the soft reset I did took care of it. Now that it has quit working again I have tried a soft reset, a hard reset, resetting up the versamail account, nothing seems to work.

    This is enough for me to actually start looking into one of the other email applications everyone is always bragging about. But I was concerned it was not a versamail issue.

    Thanks, T

    Resolved my problem by doing as directed in this link.,kb=PalmSupportKB,CASE=obj(36541),ts=Palm_External2001

    search for 502 unimplemented or aqcaqc for other post with more details.
    Last edited by aqcaqc; 01/16/2006 at 11:58 PM.
  6. #6  
    I also have a problem with 3.0C where Versamail refuses to transfer messages from the inbox to another folder I set up for saved messages. So buggy.
    Factory unlocked/unbranded GSM 650 - Tmobile; FW: 1.71; SW: 1.20-ENA; Carrier DB: 255; HW: A

    If I'm repeating what someone has already said look at how long the thread is and ask yourself if you really expect me to read the whole thing.
  7. #7  
    I think it is very funny reading all these posts about versamail. I use 3.1 for verizon. I have three accounts on it, 1 exchange active sync and 2 pop. It works great....Then stops every once in a while. I post here try to get answers, nothing fixes it, then just as fast as it stopped, it works again and i can never figure out why. I guess thats just the way it is..
  8.    #8  
    Not sure why, but when I get the "relaying denied" message it's when sending an E-mail to someone whose E-mail address is not in my contacts. Once I add the contact and their E-mail address to my contacts I can send E-mails to them w/o the "relaying denied" message. Not ideal but it does solve the problem.
  9. #9  
    I too can only receive emails on my POP. I get the same relay error the others are talking about.

    I tried the fixes listed above but none worked.....
  10. #10  
    Found out the Roadrunner does not allow for email relaying so I set it up for Gmail.....Gmail is working fine.

Posting Permissions