Results 1 to 12 of 12
  1.    #1  
    I am trying to sync a Treo 650 with Outlook 2003. The company I work for runs Exchange. I have set the hotsync calendar etc settings to Synchronise files, and I have chosen the Outlook PIMM. What happens is that the synchronisation completes - but no outlook information is exchanged between the PC and the TREO.

    I seem to have tried all options with no luck.

    I am using CREDANT security on the TREO 650 as well - not sure if this is a problem.

    Any suggestions will be much appreciated as I have spent approx 6 hours on this now.

    Perhaps it is due to the profile settings in each of the elements of the Hotsync manager - I just don't know!
  2. #2  
    First, have you installed the conduit upgrade, or patch, from the Palm Support site? I have been fortunate and have had very few problems. But, I have helped 3 different members of our company and ended up spending the $30 for Pocket Mirror XT. It solved all three syncing problems.
  3. #3  
    1. Right click on the hot sync icon in the systray. Chose Custom, confirm that all of the PIMS are syncing to Outlook and that it doesn't just say synchronize the files.

    2. Run Detect and Repair from the Help menu in Outlook.

    3. Confirm as JohnH59 has stated that you've downloaded the patch from Palm for the Outlook conduits.

    4. You cannot synchronize subfolders from Outlook with the default conduits - you'll have to use PMP from Chapura.

    5. Check each major folder in Outlook in the following manner: Right click on "Calendar" and be certain that the box "Automatically Generate MS Exchange Views" is checked for calendar, contacts, tasks, notes.

    6. Is your profile correct? Go into Control Panel, Mail on the PC and check the name of the profile that your Outlook folder is using. It's set up by your IT adminstrator and your Treo should have asked you what profile to use on the first hot sync. If the profile your using does not match the profile that Palm is using then nothing will get transferred. A way to check this is to launch hot sync without Outlook being open - then the security will pop up as ask you which profile you want to use. If it's different, then your going to have to unistall and reinstall the Palm desktop and the conduit update.

    7. If that doesn't solve the issue - post your hotsync log......I'll figure it out eventually.
    Moose Man
    Welcome my son, welcome to the machine.
    iPhone 3G, Treo 750, 680, 650, 600 and T5, T3, T, M515, M505, Vx, V, Prizm, Visor, IIIc, IIIe, Palm Pilot Professional, Palm Pilot (ok boys and girls a whopping 128k of memory - those were the days) and former Palm Beta tester.
  4.    #4  
    Thanks for all this! I have tried it all with no luck.

    The log looks like this:

    HotSync operation started for Jeffrey Tobias on 10/22/05 14:57:09

    OK Quick Install
    OK VersaMail
    -- Backing up psysLaunchDB to C:\Program Files\palmOne\TobiasJ0\Backup\psysLaunchDB.PDB
    -- Backing up Saved Preferences to C:\Program Files\palmOne\TobiasJ0\Backup\Saved_Preferences.PRC
    OK Backup

    HotSync operation completed on 10/22/05 14:57:18

    Outlook is set in the Custom settings. The default profile in the Hotsync settings are the same as the profile in Outlook.

    The hotsync takes place, but obviously just bypasses the Calendar, address book, etc.

    Any suggestions?
  5.    #5  
    Moose Man - how do I find item 5 in your thread - i.e. how do I locate the Outlook folders to do this on?
  6. #6  
    To open the folders hit "Alt+F1" or under the view menu choose 'Navigation Pane'.

    Sync your log indicates that it's not even attempting to sync Outlook - I'd say unistall the Palm Desktop and reinstall - if the hotsync operation were truly seeing Outlook - there would be a notation in the log.
    Moose Man
    Welcome my son, welcome to the machine.
    iPhone 3G, Treo 750, 680, 650, 600 and T5, T3, T, M515, M505, Vx, V, Prizm, Visor, IIIc, IIIe, Palm Pilot Professional, Palm Pilot (ok boys and girls a whopping 128k of memory - those were the days) and former Palm Beta tester.
  7. #7  
    reo 650 - for Verizon Service Only. This fix may work for other providers and makes but is designated for verizon.

    Related Questions?
    Treo 650 will not synch with Outlook
    Treo 650 stopped connecting with Outlook
    hotsynch & Outlook stopped working

    The attempt to open the database failed.
    Date Book application database is not found. Please invoke the Date Book application on the handheld once and re-synchronize.

    (but note that the most important part of the message, which appears every time, is "The attempt to open the database failed."

    Why does it happen?
    This error occurs because of a setting in the Verizon Wireless Sync application, which lets you send and receive email with your smartphone and sync email with your PC. It is included with the Verizon Wireless Treo 650 smartphone; it is not included with other carrier versions. See Knowledge Library article 24907 for an overview of this application.

    When Wireless Sync is enabled, it blocks other methods of synchronization, including HotSync. When you try to perform a HotSync operation, you will see the error above unless you change a setting in Wireless Sync.

    What to do
    Here's how to change the Wireless Sync setting to allow HotSync to work with your data:

    On your Treo 650,
    1. press Home .
    2. Launch the Wireless Sync application.
    3. Press Menu .
    4. From the Setup menu, select Connection Settings.
    5. Then select Advanced...
    6. Check the box next to Enable other sync apps, and tap OK to confirm.

    To confirm that Calendar, Contacts, Tasks and Memos are set to sync when you press the HotSync button, check your HotSync conduit settings. See Knowledge Library article 26460 to learn how.

    If you are currently with Verizon and the step 6 above was not a choice. You may need to upgrade your 650 Software to the latest version.

    Visit Palm One for Details and download the verizon 650 treo update.

    Simply clicking the ENABLE OTHER SYNC APPS fixed this problem for me.

  8. #8  
    Thanks very much to Elixer007. This solved my problem switching back from wireless to hot synch for Outlook.
  9. #9  
    I too am now having a problem syncing with my Outlook I am using the conduits from the cd with the update from palm, I am on Cingular treo 650. This is What my log says.
    HotSync operation started for Jason Cherry on 05/16/07 20:42:06

    OK Quick Install
    OK VersaMail
    OK Media
    Outlook Calendar
    The conduits were unable to attach to Outlook, possibly because the logon was canceled or otherwise failed. Synchronization failed.
    OLERR:0C-000F (0x0)
    - Not Synchronized
    OK Outlook Calendar with 1 message(s)

    Outlook Contacts
    OLERR:0C-000F (0x0)
    - Not Synchronized
    OK Outlook Contacts
    Outlook Tasks
    OLERR:0C-000F (0x0)
    - Not Synchronized
    OK Outlook Tasks
    Outlook Notes
    OLERR:0C-000F (0x0)
    - Not Synchronized
    OK Outlook Notes
    -- Backing up MMIDCache0 to C:\Program Files\palmOne\CherryJ\Backup\MMIDCache0.PDB
    -- Backing up MMIDCache2 to C:\Program Files\palmOne\CherryJ\Backup\MMIDCache2.PDB
    -- Backing up MMIDCache7 to C:\Program Files\palmOne\CherryJ\Backup\MMIDCache7.PDB
    -- Backing up MultiMail Messages to C:\Program Files\palmOne\CherryJ\Backup\MultiMail_Messages.PDB
    -- Backing up midataidcache to C:\Program Files\palmOne\CherryJ\Backup\midataidcache.PDB
    -- Backing up Saved Preferences to C:\Program Files\palmOne\CherryJ\Backup\Saved_Preferences.PRC
    OK Backup

    I have looked at the custom fields in hotsync but they sync the files. but there were no options to change it. Any help is greatly appreciated as this is also happening with my wifes computer also. I have reinstalled on both machines with no change.
  10. #10  
    Is anyone going to help me here? PLEASE
  11. #11  
    Well thanks for nothing I fianlly broke down and called palm tech support.
    Here is the link they sent me to that fixed my problem.
  12. #12  
    Which correcton fixed your problem?

Posting Permissions